Report Site Issues Here

Discussion about the Geocaching Australia web site
User avatar
oldfella
10000 or more caches found
10000 or more caches found
Posts: 436
Joined: 08 September 07 5:50 pm
Location: Innes Park QLD

Re: Report Site Issues Here

Post by oldfella » 08 September 20 1:11 pm

Same issue with trying to publish as well or edit a cache.

User avatar
caughtatwork
Posts: 16345
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 08 September 20 1:17 pm

Please try again.

User avatar
oldfella
10000 or more caches found
10000 or more caches found
Posts: 436
Joined: 08 September 07 5:50 pm
Location: Innes Park QLD

Re: Report Site Issues Here

Post by oldfella » 08 September 20 1:34 pm

Many thanks for rectifying what ever was the issue. Working fine now. Thank you.

Online
Sol de Lune
Posts: 1872
Joined: 09 December 07 7:08 pm
Location: Wright ACT

Re: Report Site Issues Here

Post by Sol de Lune » 08 September 20 1:42 pm

All good here as well...

Tuena
4500 or more caches found
4500 or more caches found
Posts: 528
Joined: 17 November 06 11:38 am

Re: Report Site Issues Here

Post by Tuena » 08 September 20 2:27 pm

All's well - been doin' the washin' so just logged on. Thanks.

2y'stassies
10000 or more caches found
10000 or more caches found
Posts: 342
Joined: 19 January 10 7:54 pm
Location: Ulverstone Tasmania

Re: Report Site Issues Here

Post by 2y'stassies » 08 September 20 4:39 pm

Just logged back in and all is well. Thank you.

User avatar
Chwiliwr
10000 or more caches found
10000 or more caches found
Posts: 896
Joined: 10 April 05 10:39 pm
Location: Leeming Western Australia

Re: Report Site Issues Here

Post by Chwiliwr » 26 November 20 7:36 pm

Just noticed a field perhaps not big enough on display as OldSaint has 1000 hides but it only shows 1 for them on the following page.

https://geocaching.com.au/cacher/OldSaint/hides/

User avatar
caughtatwork
Posts: 16345
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 27 November 20 8:56 am

Thanks for that. For a reason I can't quite figure, it was treating the , as a decimal separator and so the display integer was just the first number. Weird. Changed it to display as a string rather than an integer.

User avatar
mtrax
Posts: 1957
Joined: 19 December 06 9:57 am
Location: Weston Creek, Canberra

Re: Report Site Issues Here

Post by mtrax » 20 December 20 8:24 am

I'm getting GCA emails marked as SPAM in my gmail recently.
not sure if anything has changed on the host but was working fine for several years until the last month or two.

thanks

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6990
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Report Site Issues Here

Post by CraigRat » 20 December 20 5:46 pm

mtrax wrote:
20 December 20 8:24 am
I'm getting GCA emails marked as SPAM in my gmail recently.
not sure if anything has changed on the host but was working fine for several years until the last month or two.

thanks
Mines still ok.

Just keep marking them as 'not spam' and gmail should get the message and stop flagging it as spam for your account eventually. Not a lot we can do at this end, sorry!

Goldenwattle
10000 or more caches found
10000 or more caches found
Posts: 374
Joined: 07 October 12 1:59 am
Location: Canberra

Re: Report Site Issues Here

Post by Goldenwattle » 27 February 21 10:13 pm

TP13155
I can't deploy points to this trig.

User avatar
caughtatwork
Posts: 16345
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 01 March 21 9:13 am

One thread is enough, we see all. The answer is in the other thread you opened. You should have no problems now.

Post Reply