Moveables icon in Oregon 600

Discussion about software such as GSAK, OziExplorer etc, as well as all things hardware, GPSrs, laptops, PDAs, paperless caching, cables etc
User avatar
The Morris
8500 or more caches found
8500 or more caches found
Posts: 181
Joined: 08 November 05 10:38 pm
Location: Bendigo

Moveables icon in Oregon 600

Post by The Morris » 27 March 19 8:15 pm

Moveables no longer seem to show up on my Oregon 600. I import caches via Send Waypoints in GSAK. GSAK records moveables as Other with a question mark icon but they don't seem to be transferring as geocaches. There is no moveable option to switch them to anymore either.

Any ideas apart from editing them all to some other cache type?

User avatar
caughtatwork
Posts: 16110
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Moveables icon in Oregon 600

Post by caughtatwork » 27 March 19 8:27 pm

You have probably set a filter on your GPS. That stops moveable from showing up even if you select all types again. Completely clear the filter by using the clear filter option and they should show up.

User avatar
The Morris
8500 or more caches found
8500 or more caches found
Posts: 181
Joined: 08 November 05 10:38 pm
Location: Bendigo

Re: Moveables icon in Oregon 600

Post by The Morris » 27 March 19 8:42 pm

Tnx Mr Not@Work but the only filter I have set is don't show my finds. There's no icon option for Other to choose in the Oregon to filter out anyway.

User avatar
caughtatwork
Posts: 16110
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Moveables icon in Oregon 600

Post by caughtatwork » 27 March 19 8:46 pm

Try clearing the filter anyway. As other is not a selectable type in the filter it ignores them. Clearing the filters isxwhat works for me then I go back and set the finds filter.

User avatar
The Morris
8500 or more caches found
8500 or more caches found
Posts: 181
Joined: 08 November 05 10:38 pm
Location: Bendigo

Re: Moveables icon in Oregon 600

Post by The Morris » 27 March 19 8:58 pm

No luck despite deleting and resetting all the filters. Spell search is not bringing them up either.

User avatar
caughtatwork
Posts: 16110
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Moveables icon in Oregon 600

Post by caughtatwork » 27 March 19 9:03 pm

Factory reset seems like the last option I can think of.

User avatar
The Morris
8500 or more caches found
8500 or more caches found
Posts: 181
Joined: 08 November 05 10:38 pm
Location: Bendigo

Re: Moveables icon in Oregon 600

Post by The Morris » 27 March 19 9:15 pm

](*,) Tnx for trying to help

Tuena
4500 or more caches found
4500 or more caches found
Posts: 521
Joined: 17 November 06 11:38 am

Re: Moveables icon in Oregon 600

Post by Tuena » 28 March 19 10:14 am

I've had the same problem since purchase of the Oregon 600 & have used GSAK to change trigs to webcams, moveables to Megas & waymarks to whereigos as none of these appear on the device.

User avatar
caughtatwork
Posts: 16110
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Moveables icon in Oregon 600

Post by caughtatwork » 28 March 19 5:39 pm

My 600 still shows them fine. I have software version 5.10 I wonder if newer or older versions are the problem. What software version is on your devices?

Tuena
4500 or more caches found
4500 or more caches found
Posts: 521
Joined: 17 November 06 11:38 am

Re: Moveables icon in Oregon 600

Post by Tuena » 29 March 19 9:59 am

Just updated it to latest version 5.50 but it is still missing those icons which weren't present on version 4.80. Thanks for the reminder to update the software - I was pretty hopeful but thank heavens for GSAK.

Tuena
4500 or more caches found
4500 or more caches found
Posts: 521
Joined: 17 November 06 11:38 am

Re: Moveables icon in Oregon 600

Post by Tuena » 29 March 19 10:15 am

Further to the above I just noticed that the icons for Mega & virtual are now greyed out so I sent only these types to the Oregon but none registered. See if I can find Version 5.10 or revert to 4.80.

Edit: Solved. Clicked on the Icons then the relevant names on the secondary screen & the icons are no longer greyed out - confirmed by sending the relevant caches.

User avatar
caughtatwork
Posts: 16110
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Moveables icon in Oregon 600

Post by caughtatwork » 29 March 19 3:11 pm

It still looks like filters. Clear the filters completely. Don't just check or uncheck everything. One a filter is set unknown types are forgotten and just checking or unchecking doesn't bring them back. Delete the filters or use the reset option.

Tuena
4500 or more caches found
4500 or more caches found
Posts: 521
Joined: 17 November 06 11:38 am

Re: Moveables icon in Oregon 600

Post by Tuena » 29 March 19 5:04 pm

I've never knowingly set filters so selected Setup - Geocaching - Filter setup & there are 6 listed (Show all, Show found, Traditional, Multi, Puzzle & Virtual). Are these what I delete?

User avatar
caughtatwork
Posts: 16110
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Moveables icon in Oregon 600

Post by caughtatwork » 29 March 19 6:53 pm

No need to delete.
Geocaching then filter (top right icon) then bottom right (apply filter) select show all.
You see that benchmarks and other have no icon, so even if you check all the cache types it doesn't cater for the unknowns.
Well that's what I do when I accidentally select a cache type in the filter.

Tuena
4500 or more caches found
4500 or more caches found
Posts: 521
Joined: 17 November 06 11:38 am

Re: Moveables icon in Oregon 600

Post by Tuena » 29 March 19 8:14 pm

Thanks for that - will have to consider a reset.

Post Reply