View unanswered posts | View active topics It is currently 18 August 18 6:10 pm



Post new topic Reply to topic  [ 1 post ] 
Windows 7 Spooler Problem 
Author Message
1600 or more caches found
1600 or more caches found
User avatar

Joined: 29 October 06 2:51 pm
Posts: 591
Location: Kidman Park
GCA Found: 100
GCA Hidden: 3
100 GCA Finds
Post Windows 7 Spooler Problem
Hi,

[-o< Thought I'd try the GCA community to help solve a Windows7 problem I'm having with the wife's new laptop ( :( ).
The print spooler does not start (error code 1813) and after trawling through lots of internet pages I'm still no closer to working out why it wont start ](*,) , and whether I should just delete the Epson entry via Regedit, to see whether that might work (even though I've uninstalled the printer) :-k . The wife initially added the printer via plug-and-play rather than via adding a printer. Worked a couple of times, but I suspect it failed to restart as soon as she rebooted her machine.
You can either PM me, reply here or email me at calumphing.four@gmail.com

Cheers 8)


03 March 10 12:15 am
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Forum theme by Vjacheslav Trushkin for Free Forum/DivisionCore.