Firefox 101

Discussion about software such as GSAK, OziExplorer etc, as well as all things hardware, GPSrs, laptops, PDAs, paperless caching, cables etc
Post Reply
User avatar
Camstal
50 or more caches found
50 or more caches found
Posts: 319
Joined: 28 April 07 7:44 am
Twitter: Camstal
Location: Emerald, QLD
Contact:

Firefox 101

Post by Camstal » 01 July 09 6:59 pm

I am new to Firefox and I am wondering how do you get the remember me option to actually remember. Whenever I open Firefox, GCA Forum is my homepage and it is always asking me for my Username and Password down the bottom. Every time I log in I make sure the Remember Box is Ticked. When I close Firefox and open it back up again it asks for the Username and Password again regardless of what I asked it to do in the previous session.

This problem isn't just happening on GCA. It is happening on Facebook, Twitter, Flickr, Brightkite, Blogger, Geocaching.com...All of those sites that ask you to log in.

I know you can use this feature on the net. When I was using Internet Explorer and Safari it worked for Both Browsers.

So a call out to all those "Firefox Experts!" Can you Please Help! :D

Thanks,
Camstal

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6947
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Post by CraigRat » 01 July 09 7:09 pm

In your privacy settings make sure you have 'Saved passwords' unchecked
otherwise each time you close FF it will delete them.

(click on the settings button towards the bottom of the privacy tab)
Last edited by CraigRat on 01 July 09 7:11 pm, edited 1 time in total.

User avatar
tronador
4500 or more caches found
4500 or more caches found
Posts: 1542
Joined: 04 November 05 10:18 pm
Location: Lidcombe,Sydney, NSW

Post by tronador » 01 July 09 7:09 pm

I'm not an expert but go to:
Tools
Options
Security
Check remember passwords for sites

Damo.
Posts: 2183
Joined: 04 April 04 5:01 pm
Location: Jannali

Post by Damo. » 01 July 09 7:31 pm

Hope that fixed your problem. It normally asks on a new site if you want it to remember the password, if it hasn't been asking then it's probably the setting.

Here's another handy tip which I didn't know about for a long time after I started using firefox:
The middle button!
If you have a scroll wheel mouse that has a 'click' wheel you can press it opens a link in a new tab. Very handy for things such as this forum. I have a shortcut to new posts on my toolbar and middle-click the posts I want to read to open each in a new tab, when I have read it again I middle-click on the tab to close it. (Yes you can left-click the close tab button if you want to but you don't have to if you middle-click anywhere on the tab.)

User avatar
delboy1203
300 or more found
300 or more found
Posts: 176
Joined: 06 June 07 2:17 am
Twitter: delboy1203
Location: Lilydale, Victoria
Contact:

Post by delboy1203 » 01 July 09 8:07 pm

If you're using your own computer at home and want to save all the passwords, trying adding the Xmarks add-on. It remembers sites and passwords and you can use it over more than one computer (we have 4 in the house plus one at work!) as they are stored on a server on the net. You also have the option NOT to remember a password eg banking sites, etc<p>
Works on Firefox only<p>

Xmarks add-on

Geof
450 or more roots tripped over
450 or more roots tripped over
Posts: 1232
Joined: 10 August 04 12:26 pm
Location: Yarra Ranges

Post by Geof » 02 July 09 11:49 am

It could be edit --> preferences --> security if its not on windows.

Also check the privacy tab because if you clear cookies you will have to log in again.

I find this a great way to forget your passwords and thats why I don't use it :wink: .

Check the content tab with the pop up blocker and add forum.geocaching.com.au to the exceptions so your PMs pop up.

User avatar
Camstal
50 or more caches found
50 or more caches found
Posts: 319
Joined: 28 April 07 7:44 am
Twitter: Camstal
Location: Emerald, QLD
Contact:

Post by Camstal » 02 July 09 12:03 pm

I can't seem to find that on the menu...

http://4.bp.blogspot.com/_bwRQ281k9yo/S ... 0-h/ff.gif

That link is where you can find a screenshot where my privacy options are...I tried posting the photo but it is a broken link.

Thanks,
Camstal

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6947
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Post by CraigRat » 02 July 09 12:13 pm

What version of Firefox are you running?

User avatar
Camstal
50 or more caches found
50 or more caches found
Posts: 319
Joined: 28 April 07 7:44 am
Twitter: Camstal
Location: Emerald, QLD
Contact:

Post by Camstal » 02 July 09 12:14 pm

Version 3.5 aka The Newest Version.

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6947
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Post by CraigRat » 03 July 09 6:16 pm

Change that dropdown box to 'firefox will: Use Custom Settings for history'

Then click on the (now showing) 'Settings' button towards the bottom, and in the window that then opens make sure that Saved Passwords is unchecked in the Data section.

User avatar
Camstal
50 or more caches found
50 or more caches found
Posts: 319
Joined: 28 April 07 7:44 am
Twitter: Camstal
Location: Emerald, QLD
Contact:

Post by Camstal » 03 July 09 6:25 pm

Just did that and the "Clear History When Firefox Closes" was unticked. When I updated my older computer on the net the sarvo I updated FF and it seemed to remember passwords when I closed FF and then reopened it. I may check tonight and see if any of the settings have changed on the 'newer' computer and 'older' computer.

Thanks for you Help,
Cam

Post Reply