Seeing stars... [closed]

Discussion about the Geocaching Australia web site
User avatar
riblit
It's the journey.
It's the journey.
Posts: 3444
Joined: 04 April 03 6:30 pm
Location: Land Grant of John Campbell

Post by riblit » 05 July 04 11:49 pm

Ok it's all working again now...
Stargiver will be pleased... :)

User avatar
Richary
6500 or more caches found
6500 or more caches found
Posts: 4160
Joined: 04 February 04 10:55 pm
Location: Waitara, Sydney

Post by Richary » 06 July 04 11:55 am

Whoops, spoke to soon. Still doesn't seem to fly for me.

User avatar
riblit
It's the journey.
It's the journey.
Posts: 3444
Joined: 04 April 03 6:30 pm
Location: Land Grant of John Campbell

Post by riblit » 06 July 04 4:50 pm

richary wrote:Whoops, spoke to soon. Still doesn't seem to fly for me.
Check your referer string. If you have any program that removes the browser referer string, it won't work. :(

Click on the treasure chest to check the referer string. :idea:

User avatar
Richary
6500 or more caches found
6500 or more caches found
Posts: 4160
Joined: 04 February 04 10:55 pm
Location: Waitara, Sydney

Post by Richary » 06 July 04 5:58 pm

Hello. Tried both IE with Google toolbar and Netscape without. Netscape gives me a more helpful error msg:

Not Found
The requested URL /~johnb/test/finds.html was not found on this server.

Apache/1.3.26 Server at www.zipworld.com.au Port 80

Unless our firewall is stripping it for some reason. Might try later from home.

Can't see a treasure chest either.

User avatar
riblit
It's the journey.
It's the journey.
Posts: 3444
Joined: 04 April 03 6:30 pm
Location: Land Grant of John Campbell

Post by riblit » 06 July 04 6:58 pm

richary wrote:Hello. Tried both IE with Google toolbar and Netscape without. Netscape gives me a more helpful error msg:

Not Found
The requested URL /~johnb/test/finds.html was not found on this server.

Apache/1.3.26 Server at www.zipworld.com.au Port 80

Unless our firewall is stripping it for some reason. Might try later from home.

Can't see a treasure chest either.
try shift-refresh, you have a proxy or cache somewhere serving old pages..

the page resides at riblit.net now..

User avatar
Team Piggy
Posts: 1601
Joined: 02 April 03 5:16 pm
Location: South Australia

Post by Team Piggy » 06 July 04 9:34 pm

I just tried it before, works fine here?

User avatar
Richary
6500 or more caches found
6500 or more caches found
Posts: 4160
Joined: 04 February 04 10:55 pm
Location: Waitara, Sydney

Post by Richary » 06 July 04 11:27 pm

Hmmm, it worked from home fine. I had tried the Shift-Refresh at work without luck. We have a firewall there between us and Internode but it doesn't do any caching. So unless they are which would be a bit strange.

Oh well, will just have to do it from home in the future. Might start to slow up a bit soon, starting to run out of local things to go for :D

User avatar
riblit
It's the journey.
It's the journey.
Posts: 3444
Joined: 04 April 03 6:30 pm
Location: Land Grant of John Campbell

Post by riblit » 07 July 04 12:03 am

richary wrote:Hmmm, it worked from home fine. I had tried the Shift-Refresh at work without luck. We have a firewall there between us and Internode but it doesn't do any caching. So unless they are which would be a bit strange.

Oh well, will just have to do it from home in the future. Might start to slow up a bit soon, starting to run out of local things to go for :D
Give it a day or two and try from work again..

User avatar
Stargiver
Venerable giver of Stars
Posts: 49
Joined: 02 April 03 7:08 pm
Location: System

Post by Stargiver » 07 July 04 12:06 am

Richary != richary

User avatar
Richary
6500 or more caches found
6500 or more caches found
Posts: 4160
Joined: 04 February 04 10:55 pm
Location: Waitara, Sydney

Post by Richary » 07 July 04 10:51 pm

Will do so just to see what happens. But I hadn't logged into that page for a while (well it has taken a few weeks at least to go from 200 to 250) so I would be surprised if it was cached. Unless it was happening upstream and another internode/agile customer was using the page. But would be unusual if it was hit that often they would cache it. Be interesting to see what happens.

Cheers and thanks

User avatar
Richary
6500 or more caches found
6500 or more caches found
Posts: 4160
Joined: 04 February 04 10:55 pm
Location: Waitara, Sydney

Post by Richary » 08 July 04 12:28 pm

hmmm. working fine fromwork today. Another mystery!

Post Reply