Page 2 of 3

Posted: 06 January 04 5:25 pm
by The Rats
I got the same unauthorised message. The URL is ... highlight=

Just an update to my post: I tried using the link contained in one of the previous messages and you get the unauthorised message. However if you use the link on the front page under "general chit chat" it works fine.

Have just submitted my cache finds.

Posted: 06 January 04 6:08 pm
by pyrenees kid
Manta wrote:Just checking to see if my stars are shining yet.....

Nah. Contacted Pyrenees months ago plus a couple of days ago - still no stars :cry: Tried the self-help star generator today so will wait to see if I get a result from that.
Sorry, the way it was before it was too easy for me to miss.

Posted: 06 January 04 6:17 pm
by riblit
The rats said:
However if you use the link on the front page under "general chit chat" it works fine.
As it should, if the form does not have stars, the mailer will complain. The way to find it is through the stars page on 'general chit chat'.
The link in Varuna's post will result in an error message. The mail *must* be called from the form with a starry background. (it checks).

Posted: 06 January 04 7:16 pm
by Manta
No worries PK. I sent you a Private Message but that must have got lost in translation too.

Thanks for sorting it out so quickly.

Stars update not working for me.

Posted: 08 January 04 9:03 pm
by sparkky
I am getting the same reply from the stars update as Varuna was.

The form was not submitted for the following reasons:

You are coming from an unauthorized domain.
Please use your browser's back button to return to the form and try again.

Regards Jeff

Posted: 08 January 04 10:15 pm
by riblit
Sparkky - are you using the link "update your stars" in General Chit Chat to reach the request form?
the link in the rats message earlier in this topic will not work.

I just tried it. It worked ok for me. (Every time I test it, pk gets an email.)

Posted: 09 January 04 12:23 pm
by sparkky
Yes I am Riblit
I am entering from the link on the general chitchat section which tales you to all the star combinations then I click the link there which takes me to the form with the stary background.[/quote]

Unauthorized domain errors

Posted: 09 January 04 1:48 pm
by riblit
This message should only appear if the if the form used is not on the correct server.
In order to find out what is happening I need to see the *complete* error message.
If you get this message, please copy and paste to me at riblit AT and put a message in this forum to let me know you have sent it as I don't check that email account very often.

Posted: 09 January 04 2:22 pm
by sparkky
On its way Riblit


Posted: 09 January 04 4:01 pm
by sparkky
Still not seeing stars.
Check your mail Riblit

No stars

Posted: 09 January 04 5:00 pm
by sparkky
Check your mail again John

Posted: 09 January 04 5:16 pm
by pyrenees kid
riblit wrote:
(Every time I test it, pk gets an email.)
who filled up my INBOX! :wink: :wink: :wink:

Posted: 01 March 04 7:15 pm
by GeoQuacks
The Rats wrote:However if you use the link on the front page under "general chit chat" it works fine.
It doesn't for me. :cry: I wonder why. Anyway I have posted on the another thread and then I found this one. Maybe people are watching this...

Here is the error message I got... Hang on, :idea: I've worked it out. I have an add blocking program that also blocks the referrer field in HTTP requests. I just tried turning it off and the message went through. Is there some other way of working this so that the set up is not reliant on that field? Alternatively, adding something to the error message or the form saying that the referrer field is required may be an easier work around.


Seeing stars

Posted: 05 July 04 9:52 pm
by Richary
I notice the Update your stars link is broken. The first click brings up all the stars and what they mean, but the next update your stars goes to a page not found. Been the same all day.

Anyone know what is happening?

Posted: 05 July 04 11:27 pm
by riblit
I'll look into it...

I arranged to close the account where the page was as I not using it.
Looks like it has been done. I'm moving the form to one of my servers.