Report Site Issues Here

Discussion about the Geocaching Australia web site
User avatar
Chwiliwr
10000 or more caches found
10000 or more caches found
Posts: 885
Joined: 10 April 05 10:39 pm
Location: Leeming Western Australia

Re: Report Site Issues Here

Post by Chwiliwr » 01 July 19 9:27 pm

When that happened to me I saw a previous post about logging out of the forums and logging back into the forums before trying the main site again and that worked for me.

User avatar
No_Tomorrow
Posts: 387
Joined: 08 January 09 8:55 pm
Twitter: Tink001
Location: Australia
Contact:

Re: Report Site Issues Here

Post by No_Tomorrow » 02 July 19 1:43 am

Chwiliwr wrote:
01 July 19 9:27 pm
When that happened to me I saw a previous post about logging out of the forums and logging back into the forums before trying the main site again and that worked for me.
Thank you so much. That worked. I didn't get my dZ points for the day though. Haha.

User avatar
mattyrx
850 or more found!!!
850 or more found!!!
Posts: 54
Joined: 21 May 10 9:57 pm
Location: The Channon, NSW

Re: Report Site Issues Here

Post by mattyrx » 07 July 19 9:46 pm

I’ve found a couple of unlisted trigs lately and have created listings for them. I always enter “Geocaching Australia” in the Placed By field. Once I’ve entered all the details and submitted the listing, it goes live, but with two published logs. One dated 1/6/2019., and the other with the date expected. Maybe something to do with the NZ Trigs published date? It’s happened to the last three trigs I have listed (all published after 1/6/2019). I've had a squizz, and it’s happened to other trigs placed by “Geocaching Australia” since this date too.

I do only get one email notification that the trig is published, with correct date.

Don’t seem to hurt anything, just reporting unexpected behaviour.

TP12954 is one example of what's happening.

User avatar
caughtatwork
Posts: 16110
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 08 July 19 9:34 am

Thanks for that. There were remnant publications left around even through the cache listing was removed as being a duplicate. As the numbers were consumed again the published log were reapplied. This has now all been corrected.

User avatar
mtrax
Posts: 1945
Joined: 19 December 06 9:57 am
Location: Weston Creek, Canberra

Re: Report Site Issues Here

Post by mtrax » 10 July 19 7:16 am

There appears to be some issues with GCA api for android app and gsak macro.
both are failing

User avatar
caughtatwork
Posts: 16110
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 10 July 19 8:50 am

Which ones?

I have no problems downloading caches and creating logs through the GACacher app.

Saying the GSAK macro doesn't help at all because I don't know what you're doing. Please be more specific in terms of what you are calling and what is erroring. Saying "there is an issue" can't be investigated.

Is this part of the issue? viewtopic.php?f=1&t=20115

User avatar
caughtatwork
Posts: 16110
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 10 July 19 10:58 am

mtrax wrote:
10 July 19 7:16 am
There appears to be some issues with GCA api for android app and gsak macro.
both are failing
I have responded in the APP forum, but essentially you are mising POST and GET and the API did not handle that. It should have been POST or GET.

MavEtJu
Posts: 485
Joined: 07 January 15 9:15 pm
Twitter: @mavetju
Location: Caringbah
Contact:

Re: Report Site Issues Here

Post by MavEtJu » 12 July 19 3:47 pm

When for clicking on the coordinate in the logs of a cache, you will be brought to a map.
But the map itself doesn't identify the exact coordinates.

For example at https://geocaching.com.au/cache/ga2720.

Edwin

User avatar
caughtatwork
Posts: 16110
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 12 July 19 4:01 pm

Thanks. That should be working now.

User avatar
stainless-steel-rat
Posts: 120
Joined: 13 November 11 12:16 am
Location: Hobart

Re: Report Site Issues Here

Post by stainless-steel-rat » 17 July 19 7:14 pm

Event missing from TAS Cache Update email.

In the up coming event list this event was in the email up till the 15th but isn't in the update emails of the 16th and 17th :?:

To be held on 20-Jul-19: Snake Breakfast Bite by gooseandegg (Orford) 52.4km North East
GCA: https://geocaching.com.au/cache/gc8a230

It's no going to make any difference now to the attendees but you may want to have a look into it as it could be a problem in the future.

User avatar
caughtatwork
Posts: 16110
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 18 July 19 8:44 am

stainless-steel-rat wrote:
17 July 19 7:14 pm
Event missing from TAS Cache Update email.

In the up coming event list this event was in the email up till the 15th but isn't in the update emails of the 16th and 17th :?:

To be held on 20-Jul-19: Snake Breakfast Bite by gooseandegg (Orford) 52.4km North East
GCA: https://geocaching.com.au/cache/gc8a230

It's no going to make any difference now to the attendees but you may want to have a look into it as it could be a problem in the future.
It's archived.
https://geocaching.com.au/cache/gc8a230
Unarchive it.

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6943
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Report Site Issues Here

Post by CraigRat » 18 July 19 9:01 am

It's been archived due to not being updated in our feeds for whatever reason (it's missing a few logs), usually fixes itself in a few days.
Unarchiving it should put it back on the list if you are the owner.

argosy
Posts: 2
Joined: 17 March 12 1:55 pm
Location: Norfolk Island

Re: Report Site Issues Here

Post by argosy » 01 August 19 1:38 pm

Unable to login
After entering username & p/w on the login page it returns me to the home page without logging in.
I have tried on 2 different computers and it is not logging in on either.

User avatar
caughtatwork
Posts: 16110
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 01 August 19 1:58 pm

I have replied to your facebook message. From the login page infromation:
If you cannot log in, you will need to go to the new GCA Forums and login there at least once.
Then you should be able to login here.

User avatar
gooseandegg
6500 or more caches found
6500 or more caches found
Posts: 31
Joined: 15 August 13 4:33 pm
Location: Hobart

Flag

Post by gooseandegg » 24 August 19 9:53 am

I notice on the top of my page I have the NSW flag. It used to be the Tasmanian flag for those of us in the island state.
Cheers g&e

Post Reply