Report Site Issues Here

Discussion about the Geocaching Australia web site
User avatar
whitewebbs
6500 or more caches found
6500 or more caches found
Posts: 185
Joined: 05 February 11 6:39 pm
Location: Sandford

Re: Report Site Issues Here

Post by whitewebbs » 15 September 17 3:53 pm

As I am not getting forum notications either I logged back in and saw your post. I checked my junk folder but nothing there.

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6943
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Report Site Issues Here

Post by CraigRat » 15 September 17 4:21 pm

I got a notification about this.

I'm not too sure of why you are not. Your ISP could be blocking emails from us BEFORE it goes to your spam.

I'm not in a position to troubleshoot this further at the moment, I'll keep an eye on things.

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6943
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Report Site Issues Here

Post by CraigRat » 15 September 17 5:04 pm

Update:
There's a reverse DNS issue I'm looking in to.

At the moment we only know of issues to bigpond addresses.

There is a small chance we can't fix this, depends on our DNS providoer allowing us to set a PTR record.

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6943
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Report Site Issues Here

Post by CraigRat » 15 September 17 5:53 pm

Might not be a quick fix.

If you absolutely, desperately need to get alerts over the weekend you can set up something like a gmail address and change your alerts to go to that for the time being. You can set the alternate email in the box to the right of the cache type at http://geocaching.com.au/my/alert/

User avatar
DDTs
1500 or more caches found
1500 or more caches found
Posts: 110
Joined: 11 June 05 11:42 am
Location: Hobart, TAS

Re: Report Site Issues Here

Post by DDTs » 21 September 17 8:35 am

Our hotmail account is getting daily emails and moved cache alerts, but we haven't had a new cache notification for ages. Maybe we have inadvertently changed something, but I can't find what - aargh! Any suggestions (or remedies for our stupidity) would be welcome . . .

User avatar
whitewebbs
6500 or more caches found
6500 or more caches found
Posts: 185
Joined: 05 February 11 6:39 pm
Location: Sandford

Re: Report Site Issues Here

Post by whitewebbs » 21 September 17 8:44 am

Have you checked "my geocache alerts" in "my cacher space" to make sure you have ticked the new cache types eg gadgets and perhaps reverse caches to the list to receive notifications?

User avatar
DDTs
1500 or more caches found
1500 or more caches found
Posts: 110
Joined: 11 June 05 11:42 am
Location: Hobart, TAS

Re: Report Site Issues Here

Post by DDTs » 21 September 17 9:24 am

Thanks Whitewebbs, I didn't have reverse caches ticked (do now), so that would be why I didn't see your most recent cache published and I only ticked puzzles in the last few days. Not sure about why I haven't had notifications for others - maybe there just haven't been any for the range I have set. Checked on our home cords and they are ok.

User avatar
DDTs
1500 or more caches found
1500 or more caches found
Posts: 110
Joined: 11 June 05 11:42 am
Location: Hobart, TAS

Re: Report Site Issues Here

Post by DDTs » 21 September 17 9:39 am

I am thinking that user error was my problem. Sorry to clog up the forum. :frogette :frogette

ShortcutHicksy
Posts: 8
Joined: 09 January 11 6:25 pm
Location: Champion Lakes

Re: Report Site Issues Here

Post by ShortcutHicksy » 23 September 17 12:06 am

I have not received My Query emails since the Friday 15th September. When I look at My Query page it indicated they were send today at 0330 22nd September. Not receiving other emails either. They are not in my Junk folder.

I do have a Bigpond email address and there is a reference above to a possible problem. Is this the likely cause and can I do anything to help from my end.

Thanks,
Graham.

Purplepeopleater
1300 or more caches found
1300 or more caches found
Posts: 7
Joined: 08 February 11 9:03 pm
Location: Glenhaven

Re: Report Site Issues Here

Post by Purplepeopleater » 28 December 17 3:04 pm

Altitude calculation seems to be intermittent.

Not calculated for: GA11231 & GA11227

Purplepeopleater

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6943
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Report Site Issues Here

Post by CraigRat » 28 December 17 3:18 pm

We are at the mercy of the google API for altitude and we might be hitting it a bit harder than usual, causing this. Can't really check at the moment as I'm on the beach..... :D
I'll check when I can (new year)

MavEtJu
Posts: 485
Joined: 07 January 15 9:15 pm
Twitter: @mavetju
Location: Caringbah
Contact:

Re: Report Site Issues Here

Post by MavEtJu » 10 January 18 11:43 am

The History cache icon doesn't really show up well on Google Earth when a lot of the background is dark, see https://imgur.com/a/347xt for an example.

Edwin

Laighside Legends
10000 or more caches found
10000 or more caches found
Posts: 1270
Joined: 05 October 10 10:20 pm
Location: Yorke Peninsula, South Australia

Re: Report Site Issues Here

Post by Laighside Legends » 17 February 18 10:39 pm

Not a big deal but the favicon looks a bit unusual to me: http://geocaching.com.au/favicon.png

2y'stassies
10000 or more caches found
10000 or more caches found
Posts: 317
Joined: 19 January 10 7:54 pm
Location: Ulverstone Tasmania

Re: Report Site Issues Here

Post by 2y'stassies » 22 February 18 9:40 am

Visited our page, http://geocaching.com.au/cacher/2y%27stassies/hides/ to get some info about one of our hides and there were no caches on the page. Everywhere else things look OK except on the stats page, http://geocaching.com.au/cacher/statist ... ies/finds/, under finds Oldest cache found, Youngest cache found, Most Difficult and Hardest Terrain are all zero. on the Stats for hides everything looks OK except Most Difficult and Hardest Terrain are 0.

I have just noticed that all our queries seem to have disappeared as well. Tries this one http://geocaching.com.au/my/query/screen/4431 then several others and they were also empty. We know we haven't found every GCA cache in Tasmania http://geocaching.com.au/my/query/screen/4433

any help would be appreciated.

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6943
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Report Site Issues Here

Post by CraigRat » 22 February 18 11:52 am

Fixed.

Our temporary folder on the server got all jammed up with stuff. Now sufficiently unjammed.

Post Reply