Report Site Issues Here

Discussion about the Geocaching Australia web site
Post Reply
User avatar
blossom*
3000 or more caches found
3000 or more caches found
Posts: 1588
Joined: 25 February 09 1:59 pm
Location: West Ryde

Re: Report Site Issues Here

Post by blossom* » 06 January 17 3:28 pm

I published GA9265 and GA9281 this afternoon but get an error message when I try to claim either of them

ERROR:
Unknown Geocaching Australia geocache GA9281

User avatar
blossom*
3000 or more caches found
3000 or more caches found
Posts: 1588
Joined: 25 February 09 1:59 pm
Location: West Ryde

Re: Report Site Issues Here

Post by blossom* » 06 January 17 3:32 pm

blossom* wrote:I published GA9265 and GA9281 this afternoon but get an error message when I try to claim either of them

ERROR:
Unknown Geocaching Australia geocache GA9281
Whoops sorry, I did a "found" log instead of publish. Silly me!

User avatar
caughtatwork
Posts: 16156
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 06 January 17 4:22 pm

Hey, that's good news for me because it means my code works :-)

User avatar
Richary
6500 or more caches found
6500 or more caches found
Posts: 4136
Joined: 04 February 04 10:55 pm
Location: Waitara, Sydney

Re: Report Site Issues Here

Post by Richary » 06 January 17 5:34 pm

I've noticed that possibly since the server change I have to log into the forums each day, when it used to remember me. I thought it might have been a cookie thing because I was away and using the work laptop, but I am now back home on the personal machine, and I still need to log in each day (even if I tick the remember me box).

User avatar
caughtatwork
Posts: 16156
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 06 January 17 10:00 pm

It's an issue, yes. We're waiting for the new forum release so we can complete the upgrade.

sharnie's tribe
6500 or more caches found
6500 or more caches found
Posts: 51
Joined: 22 April 11 5:24 pm
Location: Somerset, Tasmania

Re: Report Site Issues Here

Post by sharnie's tribe » 07 January 17 5:34 pm

Just tried to publish a CORS we found in Burnie in NW Tassie, it's got the right coordinates and name, code GA7557, but appears to have overwritten a NT Team MatEtJu cache. Can you help me sort this out please?

MavEtJu
Posts: 486
Joined: 07 January 15 9:15 pm
Twitter: @mavetju
Location: Caringbah
Contact:

Re: Report Site Issues Here

Post by MavEtJu » 07 January 17 6:02 pm

sharnie's tribe wrote:Just tried to publish a CORS we found in Burnie in NW Tassie, it's got the right coordinates and name, code GA7557, but appears to have overwritten a NT Team MatEtJu cache. Can you help me sort this out please?
Woopsies.

Edwin

User avatar
caughtatwork
Posts: 16156
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 07 January 17 8:40 pm

sharnie's tribe wrote:Just tried to publish a CORS we found in Burnie in NW Tassie, it's got the right coordinates and name, code GA7557, but appears to have overwritten a NT Team MatEtJu cache. Can you help me sort this out please?
All fixed. Not quite sure what happened but I'll look into it as time permits.

2y'stassies
10000 or more caches found
10000 or more caches found
Posts: 321
Joined: 19 January 10 7:54 pm
Location: Ulverstone Tasmania

Re: Report Site Issues Here

Post by 2y'stassies » 07 January 17 9:03 pm

Shouldn't a CORS be TP .... not GA .... ?

User avatar
caughtatwork
Posts: 16156
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 07 January 17 9:10 pm

I think the issue stems from us nearly running over 10,000 GA caches. Don't stress its fixed and shouldn't occur again.

sharnie's tribe
6500 or more caches found
6500 or more caches found
Posts: 51
Joined: 22 April 11 5:24 pm
Location: Somerset, Tasmania

Re: Report Site Issues Here

Post by sharnie's tribe » 07 January 17 9:17 pm

I had another go at publishing the CORS and it seems to have worked. When I saved it it came up with a TP code this time but the coordinates only kept the S41 and E145, everything else changed back to 0. Edited it and it looks better this time. Published by Geocaching Australia, but by sharnie's tribe at the top of the page?

MavEtJu
Posts: 486
Joined: 07 January 15 9:15 pm
Twitter: @mavetju
Location: Caringbah
Contact:

Re: Report Site Issues Here

Post by MavEtJu » 08 January 17 3:30 pm

caughtatwork wrote:I think the issue stems from us nearly running over 10,000 GA caches. Don't stress its fixed and shouldn't occur again.
Cake time!

User avatar
Richary
6500 or more caches found
6500 or more caches found
Posts: 4136
Joined: 04 February 04 10:55 pm
Location: Waitara, Sydney

Re: Report Site Issues Here

Post by Richary » 08 January 17 8:30 pm

Now we wait to see what happens when we hit 10k. Does it become GA10000 or GAA000? Leave us in suspense please :D

The one I published today was GA9345 so we are getting close.

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6961
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Report Site Issues Here

Post by CraigRat » 09 January 17 9:01 pm

10000 IIRC

What a terrible problem to have eh?

User avatar
Chwiliwr
10000 or more caches found
10000 or more caches found
Posts: 887
Joined: 10 April 05 10:39 pm
Location: Leeming Western Australia

Re: Report Site Issues Here

Post by Chwiliwr » 10 January 17 11:13 pm

I hit the license link by accident and got the following error message.

The requested URL /my/account/licence.png was not found on this server.

Post Reply