Report Site Issues Here

Discussion about the Geocaching Australia web site
User avatar
caughtatwork
Posts: 16141
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 17 December 16 7:29 pm

Please give MORE information. i.e. What alert you have. What radius. What geocache you expected. We need more information that "it doesn't work" please. I have updated the crontab which should start to fire them out from now on.

Luckyl10n
10000 or more caches found
10000 or more caches found
Posts: 82
Joined: 19 January 13 7:16 pm
Location: Australian Capital Territory

Re: Report Site Issues Here

Post by Luckyl10n » 17 December 16 7:35 pm

I haven't received any alerts since the new server went live. I usually get alerts for newly published caches, moveables dropped off etc within 50 km. Last one was 9.26am today before the outage.

Cheers
LL

User avatar
caughtatwork
Posts: 16141
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 17 December 16 7:36 pm

Ah, OK , so there may not have been any. As I said, I've turned back on the cron tab so if you spot a geocache that you did not get alerted for, please let us know which cache it is so we can track it down.

Luckyl10n
10000 or more caches found
10000 or more caches found
Posts: 82
Joined: 19 January 13 7:16 pm
Location: Australian Capital Territory

Re: Report Site Issues Here

Post by Luckyl10n » 17 December 16 7:41 pm

OK. Expected to see alerts for GA8931 which I understand has been dropped this arvo and GA8964 which I published earlier this arvo too. I have run a couple of Send/Receive in Outlook since I posted my first note, but still nothing.

Cheers
LL

Luckyl10n
10000 or more caches found
10000 or more caches found
Posts: 82
Joined: 19 January 13 7:16 pm
Location: Australian Capital Territory

Re: Report Site Issues Here

Post by Luckyl10n » 17 December 16 7:43 pm

Loving the upgrade from Dash 8 to Concorde though!

MavEtJu
Posts: 486
Joined: 07 January 15 9:15 pm
Twitter: @mavetju
Location: Caringbah
Contact:

Re: Report Site Issues Here

Post by MavEtJu » 17 December 16 7:59 pm

http://forum.geocaching.com.au/viewtopi ... b&start=45 has some empty messages.

http://forum.geocaching.com.au/viewtopi ... &start=105 has some empty messages.

Just something which caught my eye.

User avatar
caughtatwork
Posts: 16141
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 17 December 16 8:04 pm

They will have bbcode in them which is not rendering properly at the moment.

User avatar
caughtatwork
Posts: 16141
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 17 December 16 8:05 pm

Alerts are only ever triggered once so the ones today which were missed will never come out. Future ones you notice please let us know.

User avatar
blossom*
3000 or more caches found
3000 or more caches found
Posts: 1588
Joined: 25 February 09 1:59 pm
Location: West Ryde

Re: Report Site Issues Here

Post by blossom* » 17 December 16 8:11 pm

I can't find the Summer Scavenger Series thread on this forum now? I did a search from the menu above but it doesn't come up.

Although it IS there as I had a link from an email: Topic reply notification - Summer Scavenger Series and when I clicked on that link it came up ok. But most of the posts were blank, the text had disappeared but I think this might be your bb...?? code thingy

Luckyl10n
10000 or more caches found
10000 or more caches found
Posts: 82
Joined: 19 January 13 7:16 pm
Location: Australian Capital Territory

Re: Report Site Issues Here

Post by Luckyl10n » 17 December 16 8:14 pm

Thanks. Just received an alert on GA8237, so it seems the alerts are functioning again.

Cheers
LL

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6947
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Report Site Issues Here

Post by CraigRat » 17 December 16 8:32 pm

All previous posts that have ANY kind of formatting (bold/italics/links whatever) currently appear blank. We are working on a solution.

The messages are still there, fear not.

User avatar
caughtatwork
Posts: 16141
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 17 December 16 9:03 pm

Thanks LL it looks like email and the crontab work fine.

User avatar
J_&_J
Posts: 1263
Joined: 12 May 05 7:58 pm
Facebook: https://www.facebook.com/profile.php?id=100000016368307
Location: Morphett Vale
Contact:

Re: Report Site Issues Here

Post by J_&_J » 17 December 16 9:05 pm

I've got no bugs to report, but I am happy to report that the shop is functioning as expected.

User avatar
WazzaAndWenches
4500 or more caches found
4500 or more caches found
Posts: 365
Joined: 08 April 07 10:28 pm
Location: Echuca, Vic
Contact:

Re: Report Site Issues Here

Post by WazzaAndWenches » 17 December 16 10:38 pm

A GMAP of the result of a basic query (all events in Vic) doesn't show up any pins. Chrome on Win8.1. Waited 5 mins.
Otherwise the speed increase is fabulastic. Thanks for all your tiring work.

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6947
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Report Site Issues Here

Post by CraigRat » 17 December 16 11:10 pm

Could you tell me the query number please?

We've seen this happen on one or two queries.

Post Reply