Report Site Issues Here

Discussion about the Geocaching Australia web site
Post Reply
User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6947
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Report Site Issues Here

Post by CraigRat » 16 December 16 5:49 pm

When the new server is online, let us know in this thread anything you find not working.

Locked until new server is live.

crew 153
9000 or more caches found
9000 or more caches found
Posts: 1096
Joined: 09 October 04 7:51 pm
Location: Calamvale, Brisbane
Contact:

Re: Report Site Issues Here

Post by crew 153 » 17 December 16 3:54 pm

GPX Import doesn't seem to be working..

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6947
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Report Site Issues Here

Post by CraigRat » 17 December 16 4:10 pm

The forum BB code is an issue which we will look for a solution. In the meantime do not use any BB code such a bold or italics or URL.

On the GPX import, please try again and let us know what the error is. The site is still in flux as we complete the upgrade,

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6947
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Report Site Issues Here

Post by CraigRat » 17 December 16 4:13 pm

KNOWN ISSUES:

SITE:
GPX import (need more details pls if any)

FORUMS:
bb code does not work. When reporting erorrs please post in plain text, do not use the quote, img and url tags etc.

WIKI:
Broken 100%

crew 153
9000 or more caches found
9000 or more caches found
Posts: 1096
Joined: 09 October 04 7:51 pm
Location: Calamvale, Brisbane
Contact:

Re: Report Site Issues Here

Post by crew 153 » 17 December 16 4:26 pm

GPX import gives no results..

Just gives

Processing GCA Import.gpx

and nothing else.

User avatar
oldfella
9500 or more caches found
9500 or more caches found
Posts: 392
Joined: 08 September 07 5:50 pm
Location: Innes Park QLD

Re: Report Site Issues Here

Post by oldfella » 17 December 16 4:32 pm

I can not access the GCA site using windows 10 and IE 11. I get this error message.

Forbidden
You don't have permission to access / on this server.
________________________________________
Apache/2.4.18 (Ubuntu) Server at www.geocaching.com.au Port 443

Before cut over I was receiving this message also


There is a problem with this website’s security certificate.

The security certificate presented by this website was issued for a different website's address.
The security certificate presented by this website was not issued by a trusted certificate authority.

Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server.
We recommend that you close this webpage and do not continue to this website.
Click here to close this webpage.

Continue to this website (not recommended).


Still seeing this information then I get the error message. Was working OK before the change over. Do I have to change some setting in IE11 or something.
Accessing GCA at the moment using Safari. Any hhelp appreciated.

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6947
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Report Site Issues Here

Post by CraigRat » 17 December 16 4:53 pm

Make sure your URL is http not https at the start

User avatar
oldfella
9500 or more caches found
9500 or more caches found
Posts: 392
Joined: 08 September 07 5:50 pm
Location: Innes Park QLD

Re: Report Site Issues Here

Post by oldfella » 17 December 16 5:11 pm

Thankyou. Works through IE now but the whole front page is entirely different and I have to access all the components of the GCA site through the top Menu button. Before I used to touch a down arrow button right at the bottom on the right hand side of my screen and I received columns of choices. In Safari I still get the choices on the right bottom below the gallery which is still not showing any photos. EDIT. I just opened my Laptop and everything is functioning the way it used to so I have a problem with my desktop PC but I am pretty sure I can fix it but the way it is functions safisfactorilly. Just Vertically instead of the horizontal aspect I am used to. Thanks for all the hard work CR and C@W.
Last edited by oldfella on 18 December 16 9:18 am, edited 1 time in total.

User avatar
Agent Basil
2500 or more caches found
2500 or more caches found
Posts: 673
Joined: 31 July 08 8:26 pm
Location: Deakin, ACT

Re: Report Site Issues Here

Post by Agent Basil » 17 December 16 5:39 pm

Using Firefox, I need to relog into forum everytime I open the page despite relevant check boxes ticked.......but gosh, ain't she flying so speedily

User avatar
caughtatwork
Posts: 16132
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 17 December 16 7:07 pm

Using Chrome cookie is not sticking :-(
GPX import is fixed (deprecated eregi function replaced by preg_match)
An issue with p[ins on the google maps has been resolved.

User avatar
GammaPiSigma
450 or more roots tripped over
450 or more roots tripped over
Posts: 227
Joined: 23 May 04 7:46 pm
Location: Campbelltown, NSW

Re: Report Site Issues Here

Post by GammaPiSigma » 17 December 16 7:25 pm

Same as agent basil.

Latest version of Firefox on Linux.
Last edited by GammaPiSigma on 17 December 16 7:27 pm, edited 1 time in total.

User avatar
GammaPiSigma
450 or more roots tripped over
450 or more roots tripped over
Posts: 227
Joined: 23 May 04 7:46 pm
Location: Campbelltown, NSW

Re: Report Site Issues Here

Post by GammaPiSigma » 17 December 16 7:26 pm

Also getting this:
[phpBB Debug] PHP Notice: in file /includes/message_parser.php on line 71: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/functions_content.php on line 673: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead

User avatar
caughtatwork
Posts: 16132
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 17 December 16 7:27 pm

Recently?
We know that the forum has changed some deprecated function calls so we're trying to track them down. We thought we'd turned that display off to not annoy anyone. The forum should still work (without any BBCODE) but those messages should not be appearing.

User avatar
GammaPiSigma
450 or more roots tripped over
450 or more roots tripped over
Posts: 227
Joined: 23 May 04 7:46 pm
Location: Campbelltown, NSW

Re: Report Site Issues Here

Post by GammaPiSigma » 17 December 16 7:28 pm

testing

edit: error messages gone now.
Last edited by GammaPiSigma on 17 December 16 7:35 pm, edited 2 times in total.

Luckyl10n
10000 or more caches found
10000 or more caches found
Posts: 82
Joined: 19 January 13 7:16 pm
Location: Australian Capital Territory

Re: Report Site Issues Here

Post by Luckyl10n » 17 December 16 7:28 pm

The alerts don't seem to be working since the upgrade.

Cheers
LL

Post Reply