Caches / Frogs not displayed on google maps

Discussion about the Geocaching Australia web site
Post Reply
5LittleJacks
Posts: 3
Joined: 16 February 10 9:53 pm
Location: Inner North, Canberra

Caches / Frogs not displayed on google maps

Post by 5LittleJacks » 08 January 12 10:01 pm

For the last day or two I haven't been able to get either GCA caches or leapfrogs to appear in google maps. It doesn't matter whether I click open the map on each individual cache page, or follow the 'Check them out on our Google Maps' on the leapfrog page - all I see is the map with no caches/frogs. I don't have this problem with GC caches, just GCA. Any clues as to what the problem is?

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6943
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Caches / Frogs not displayed on google maps

Post by CraigRat » 08 January 12 10:08 pm

If you wait a little while they load.

There's nearly 500 of them so it takes about 20 or so seconds to load!

5LittleJacks
Posts: 3
Joined: 16 February 10 9:53 pm
Location: Inner North, Canberra

Re: Caches / Frogs not displayed on google maps

Post by 5LittleJacks » 09 January 12 9:37 pm

Problem solved - I reloaded Flash player (despite my already having the latest version) which seems to have fixed the problem.

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6943
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Caches / Frogs not displayed on google maps

Post by CraigRat » 09 January 12 10:08 pm

5LittleJacks wrote:Problem solved - I reloaded Flash player (despite my already having the latest version) which seems to have fixed the problem.
Ummm...ok, but our maps don't have ANYTHING flash related in them................... how odd!

Post Reply