Mobile Site browser testing, please help

Discussion about the Geocaching Australia web site
User avatar
Teirae
50 or more caches found
50 or more caches found
Posts: 73
Joined: 17 August 10 7:56 pm
Location: The Rock, NSW
Contact:

Re: Mobile Site browser testing, please help

Post by Teirae » 15 February 11 12:53 pm

Samsung Galaxy (android 2.2)

I get 'geocaching australia mobile' and a box to click to say log in, can do that and lets me put in log in details all fine, then the only difference is the box says 'log out'

=( so id say not working.

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6990
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Mobile Site browser testing, please help

Post by CraigRat » 15 February 11 6:08 pm

Have you got location services turned on for the browser?

(in the browser press menu->more->settings then scroll down and there should be a tick next to 'enable location')

I test on Android 2.2 using the standard browser, I think I had to turn on that to get it to work first time.

User avatar
Teirae
50 or more caches found
50 or more caches found
Posts: 73
Joined: 17 August 10 7:56 pm
Location: The Rock, NSW
Contact:

Re: Mobile Site browser testing, please help

Post by Teirae » 20 February 11 1:11 pm

Yea its enabled, still get the same. Im using the defult browser ie, not sure what version, is it worth getting mozilla or something? Anyone know of other compatible ones?

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6990
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Mobile Site browser testing, please help

Post by CraigRat » 20 February 11 3:05 pm

Teirae wrote:Yea its enabled, still get the same. Im using the defult browser ie, not sure what version, is it worth getting mozilla or something? Anyone know of other compatible ones?
Give DolphinHD browser a go (fere in the market)

There are geolocation issues I'm aware of on the default browser with android 2.1 but 2.2 fixed that.

User avatar
ikkibrady
Posts: 77
Joined: 10 February 11 6:58 pm
Location: rosebud, victoria

Re: Mobile Site browser testing, please help

Post by ikkibrady » 26 February 11 9:31 pm

i am really liking the mobile site. easy simple and has everything you need.
thanks for creating this

User avatar
gmj3191
5000 or more caches found
5000 or more caches found
Posts: 1315
Joined: 22 April 03 12:37 am
Location: Sandringham, Vic Garmin Oregon 650

Re: Mobile Site browser testing, please help

Post by gmj3191 » 27 February 11 12:14 am

I have an HTC Desire running Android 2.2, using default browser (Webkit 3.1)
Phone is unlocked, not rooted (if you'll pardon the expression) and connected to Telstra 3G, however I tested it while connected to my wireless
router.

Everything seemed to work well until I tried to enter a cache log.
The drop down box showed "Found It" , no other options. (Not sure if there are other options implemented).
There was no <send> button either.

Is there a list of functions so we know what we are testing?

Looks very promising, great work.

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6990
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Mobile Site browser testing, please help

Post by CraigRat » 27 February 11 12:27 am

I have got a fair bit to do with the mobile site and not enough time right now, so what I'm going to do is lock this thread till theres something to test. Shouldn't be too far away, just got other irons in the fire right now.

Locked