Report GCA Site issues here [closed]

Discussion about the Geocaching Australia web site
Locked
Laighside Legends
10000 or more caches found
10000 or more caches found
Posts: 1284
Joined: 05 October 10 10:20 pm
Location: Yorke Peninsula, South Australia

Re: Report GCA Site issues here

Post by Laighside Legends » 25 October 15 12:02 am

I've been waiting 2 hours now and still nothing. It should only be about 3500 caches - it is my largest query but I have ones that are about half that size and they load in under a minute.

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6990
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Report GCA Site issues here

Post by CraigRat » 25 October 15 4:06 pm

Basically, It's causing the server to time-out when you run a query of this size to the map output.

It'll work better for you if you can split it up by dates or something.

Once I get a few days free to set up the new server (soon! honest!) then this will be less of a problem, but for now it is hurting the infrastructure a little bit!!!

User avatar
caughtatwork
Posts: 16342
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report GCA Site issues here

Post by caughtatwork » 26 October 15 8:12 am

It look < 30 seconds for me this morning. I think that's pretty decent. Part of the long time is the javascript process and rending on your machine. Maybe you need a faster machine :-)

Laighside Legends
10000 or more caches found
10000 or more caches found
Posts: 1284
Joined: 05 October 10 10:20 pm
Location: Yorke Peninsula, South Australia

Re: Report GCA Site issues here

Post by Laighside Legends » 26 October 15 8:06 pm

Fair enough - makes sense I guess. I will continue to use the KML files instead.

I blame the powertrails - there are so many now and there isn't really any easy way to filter them out...

User avatar
Richary
6500 or more caches found
6500 or more caches found
Posts: 4167
Joined: 04 February 04 10:55 pm
Location: Waitara, Sydney

Re: Report GCA Site issues here

Post by Richary » 28 October 15 10:53 pm

Hmmm, that was strange.

I went to the GCA front page which remembered me as Logged in as Richary (with no Dragonzone logo). I click on my name and it comes up with a link http://geocaching.com.au/cacher/Richary which says I have no profile at GCA - and no logs if I click on that. I manually change it to http://geocaching.com.au/cacher/richary and it now knows me. I know the names are case sensitive here but after changing it shows my GCA forum profile as being Richary and my gc profile as richary.

Some weird mismatch there, as it only shows my results in the lower case login.

Donald, Daisy and Kids
Posts: 50
Joined: 06 June 06 4:01 pm

Re: Report GCA Site issues here

Post by Donald, Daisy and Kids » 29 October 15 2:51 am

I think there is something wrong here.... it was as slooooow as to complete the log in (over 60 seconds AFTER hitting enter) :(

So we are only just getting back into caching after 6 years laid up with medical problems and we can log in here but can't log into the GCA website????

YES we followed the instructions and changed password here in the forum first, the logged out and in, have also done that numerous times in the hours since, but still cant log into the GCA site :(

THEN I discover that it is because our username has the KIDS with a capital K(ids) for the GCA site but a lower case k(ids) on the forum, go figure!

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6990
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Report GCA Site issues here

Post by CraigRat » 29 October 15 12:41 pm

Donald, Daisy and Kids wrote:THEN I discover that it is because our username has the KIDS with a capital K(ids) for the GCA site but a lower case k(ids) on the forum, go figure!
The forum is a bit more forgiving for usernames than the main site.

It IS slow at times, hopefully not for too much longer.

User avatar
fluffyfish
850 or more found!!!
850 or more found!!!
Posts: 331
Joined: 09 January 09 10:21 pm
Location: Perth

Re: Report GCA Site issues here

Post by fluffyfish » 30 October 15 2:24 pm

The link to hide a new cache (http://geocaching.com.au/my/account/cache/new) on the My Account page (http://geocaching.com.au/my/account/) doesn't work. It just re-directs back to the My Account page.

The link from menu item "Hide a Geocache" does work (http://geocaching.com.au/my/cache/new)

Can we fix the link from the My Account page?

User avatar
caughtatwork
Posts: 16342
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report GCA Site issues here

Post by caughtatwork » 30 October 15 4:00 pm

Thanks, all fixed.

MavEtJu
Posts: 486
Joined: 07 January 15 9:15 pm
Twitter: @mavetju
Location: Caringbah
Contact:

Re: Report GCA Site issues here

Post by MavEtJu » 08 November 15 9:08 pm

The entering of new logs seems to take ages. The browser is still happily spinning, now minutes after I have submitted it. This is on the screen: http://imgur.com/BFXHOiA
Still spinning now, at least two minutes after I started this message.

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6990
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Report GCA Site issues here

Post by CraigRat » 08 November 15 9:13 pm

Team MavEtJu wrote:The entering of new logs seems to take ages. The browser is still happily spinning, now minutes after I have submitted it. This is on the screen: http://imgur.com/BFXHOiA
Still spinning now, at least two minutes after I started this message.
I've just kicked the server in the bum. Try now.

User avatar
Richary
6500 or more caches found
6500 or more caches found
Posts: 4167
Joined: 04 February 04 10:55 pm
Location: Waitara, Sydney

Re: Report GCA Site issues here

Post by Richary » 08 November 15 9:43 pm

Yeah it was a bit slow for me earlier, trying to enter some logs. The page to enter them would half load but never complete. Still all done now as I managed 6 GCA logs today to earn a new badge on the left :mrgreen:

User avatar
fluffyfish
850 or more found!!!
850 or more found!!!
Posts: 331
Joined: 09 January 09 10:21 pm
Location: Perth

Re: Report GCA Site issues here

Post by fluffyfish » 08 November 15 11:55 pm

We had a new player sign up (bittgirls) but they are having problems logging into the main site after successfully logging into the forum.

Probably has something to do with the server if it is running slow.

Could someone check that their account went through successfully? I will let them know to try again so they can get theit gnome sorted :gnome :gnomette

User avatar
caughtatwork
Posts: 16342
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report GCA Site issues here

Post by caughtatwork » 09 November 15 8:19 am

If they can log into the forum, their account is created.

Username and pasword are case sensitive on the main site.

MavEtJu
Posts: 486
Joined: 07 January 15 9:15 pm
Twitter: @mavetju
Location: Caringbah
Contact:

Re: Report GCA Site issues here

Post by MavEtJu » 09 November 15 8:56 am

CraigRat wrote:
Team MavEtJu wrote:The entering of new logs seems to take ages. The browser is still happily spinning, now minutes after I have submitted it. This is on the screen: http://imgur.com/BFXHOiA
Still spinning now, at least two minutes after I started this message.
I've just kicked the server in the bum. Try now.
Still very slow. Minutes.

The log itself was added log entry to ga7673, and in a different tab it shows to be there. However the tab the comment was added in was minutes, as if it had serious problems figuring out the "Caches near Virtual Geocaching Australia Phoenix Foundry - Engineering Herritage Marker Ballarat, VIC, AU" section.

Locked