Report GCA Site issues here [closed]

Discussion about the Geocaching Australia web site
Locked
User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6939
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Report GCA Site issues here [closed]

Post by CraigRat » 30 November 09 7:03 pm

The new site has pretty well bedded in and most issues related to the new server have been resolved, so I've started this thread for reporting of any bugs from now on.

Please give as much detail as possible to help us help you!

Regards,

The GCA Team

User avatar
tronador
4500 or more caches found
4500 or more caches found
Posts: 1542
Joined: 04 November 05 10:18 pm
Location: Lidcombe,Sydney, NSW

Re: Report GCA Site issues here

Post by tronador » 23 December 09 11:43 pm

Some of these cache pages can't be opened properly now . eg http://geocaching.com.au/cache/ga1737
It reads Fatal error: Allowed memory size of 16777216 bytes exhausted (tried to allocate 35 bytes) in /var/www/site/gca/include/gca_zone.php on line 142

Can this be fixed ???

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6939
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Report GCA Site issues here

Post by CraigRat » 23 December 09 11:47 pm

Fixed.

Thanks for the report!

Damo.
Posts: 2183
Joined: 04 April 04 5:01 pm
Location: Jannali

Re: Report GCA Site issues here

Post by Damo. » 24 December 09 12:56 am

CraigRat wrote:Fixed.

Thanks for the report!
And it took you 4 whole minutes! =D>

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6939
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Report GCA Site issues here

Post by CraigRat » 24 December 09 7:49 am

Damo. wrote:And it took you 4 whole minutes! =D>
Damn! I'll be quicker next time :wink:

User avatar
tronador
4500 or more caches found
4500 or more caches found
Posts: 1542
Joined: 04 November 05 10:18 pm
Location: Lidcombe,Sydney, NSW

Re: Report GCA Site issues here

Post by tronador » 28 December 09 11:06 pm

The Moving Cache Race has a link at the top to Where are they now. so we can see the locations in a list much the same as a query. BUT today I have not been able to get the distances to load, so I can sort them from home? :shock:

What has happened :?:

User avatar
caughtatwork
Posts: 16090
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report GCA Site issues here

Post by caughtatwork » 28 December 09 11:25 pm

Nothing has happened that I'm aware of.
http://geocaching.com.au/my/query/scree ... t=Distance

Do you see anything in the distance and direction column?

User avatar
tronador
4500 or more caches found
4500 or more caches found
Posts: 1542
Joined: 04 November 05 10:18 pm
Location: Lidcombe,Sydney, NSW

Re: Report GCA Site issues here

Post by tronador » 29 December 09 10:09 am

All is well. For some reason the computer logged me out, that's why there were no distances from home. But funnily enough I could still post to the forum

User avatar
caughtatwork
Posts: 16090
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report GCA Site issues here

Post by caughtatwork » 29 December 09 10:14 am

The forum and the site maintain separate cookies, so you can be logged into one and not the other.

User avatar
tronador
4500 or more caches found
4500 or more caches found
Posts: 1542
Joined: 04 November 05 10:18 pm
Location: Lidcombe,Sydney, NSW

Re: Report GCA Site issues here

Post by tronador » 29 December 09 10:28 am

#-o #-o ](*,) ](*,) :D

Swampy
4000 or more? I'm officially obsessed.
4000 or more? I'm officially obsessed.
Posts: 628
Joined: 29 July 04 4:04 pm
Location: Hobart
Contact:

Re: Report GCA Site issues here

Post by Swampy » 30 December 09 9:27 am

Has something happened to the forum stars?
GCA reports I have 2427 finds but when I try to update my forum stars, it won't budge from 2350.... :(

User avatar
caughtatwork
Posts: 16090
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report GCA Site issues here

Post by caughtatwork » 30 December 09 9:37 am

There is nothing wrong, but there is something that needs addressing. These are the forum star levels. As you can see there are some weird gaps that occur and yours falls into one of them.

We need to redo the forum stars to resolve this confusion. I'll try and get to this over the holidays.


1 or more caches found
50 or more caches found
100 or more tracks walked
150 or more caches found
200 or more found
250 or more caches found
300 or more found
350 or more boxes found
400 or more found
450 or more caches found
500 or more caches logged
550 or more Caches found
600 or more caches found
650 or more caches found
700 or more Caches found
750 or more caches found
800 or more geocaches found
850 or more found!!!
900 or more found!!
950 or more gallons of fuel used
1050 or more caches found
1100 or more caches found
1150 or more Caches found
1200 or more Caches found
1250 or more geocaches found
1300 or more caches found
1350 or more caches found
1400 or more caches found
1450 or more caches found
1500 or more caches found
1550 or more caches found
1600 or more caches found
1650 or more caches found
1700 or more caches found
1750 or more caches found
1800 or more caches found
1850 or more caches found
1900 or more caches found
1950 or more caches found
2000 or more caches found
2100 or more geocaches found
2150 or more geocaches found
2200 or more geocaches found
2250 or more geocaches found
2300 or more caches found
2350 or more caches found
2500 or more caches found
2700 or more caches found
2800 or more caches found
3000 or more caches found
3500 or more caches found
4000 or more caches found
5000 or more caches found
10000 or more caches found
100000 or more caches found

User avatar
pwags
1500 or more caches found
1500 or more caches found
Posts: 411
Joined: 31 December 07 5:01 pm
Location: Melbourne

"Finds by Day of the Year" Graph

Post by pwags » 31 December 09 10:24 pm

I have just been looking at my data for 2009 on GCA, and noticed something strange this evening on the "Finds by Day of the Year" graph. All of the months with less than 31 days are showing the wrong "label" on the y-axis; instead the following month is appearing as the label. I've never seen this problem previously - it may only occur on the last day of the year?

Obviously not critical, but just thought I should let you know.

Happy New Year everyone!

User avatar
Richary
6500 or more caches found
6500 or more caches found
Posts: 4131
Joined: 04 February 04 10:55 pm
Location: Waitara, Sydney

Re: Report GCA Site issues here

Post by Richary » 31 December 09 10:50 pm

Yes that seems strange, doing it to me as well. Haven't noticed that one before. Screenshot captured if you guys need it.

Image

User avatar
caughtatwork
Posts: 16090
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report GCA Site issues here

Post by caughtatwork » 01 January 10 10:21 am

It's not doing it now ](*,)

Locked