*** New Site Testing - We need your help ***

Discussion about the Geocaching Australia web site
Locked
Geof
450 or more roots tripped over
450 or more roots tripped over
Posts: 1232
Joined: 10 August 04 12:26 pm
Location: Yarra Ranges

Re: *** New Site Testing - We need your help ***

Post by Geof » 14 July 09 11:53 am

PesceVerde wrote:GCA/Community/Recent posts/ returns a forum page with "No suitable matches were found." message.
This may have already been covered, but thought I'd mention it....
Yep thats the last 50 posts thingy C@W has above.

OK ok where is that delete post button. (for this post)
Last edited by Geof on 14 July 09 12:06 pm, edited 1 time in total.

User avatar
SamCarter
1400 or more caches found
1400 or more caches found
Posts: 650
Joined: 13 March 07 10:32 am
Location: Hobart

Re: *** New Site Testing - We need your help ***

Post by SamCarter » 14 July 09 11:59 am

caughtatwork wrote:My lateness in joining the migration was due to a major stuff up at work today and I only left at 9:30pm. We're back under way in the migration and the site should be back soon.
Ah, so caughtatwork was. :lol:

The name is not a ginormous con job after all!

nog3
50 or more caches found
50 or more caches found
Posts: 31
Joined: 07 May 09 12:28 pm
Location: Brisbane

Re: *** New Site Testing - We need your help ***

Post by nog3 » 14 July 09 4:40 pm

So er.. I can log into the forums, but not the site?

Can someone give this a nudge please? :D

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6939
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: *** New Site Testing - We need your help ***

Post by CraigRat » 14 July 09 4:45 pm

You should be able to log in to the site now that you have logged in to the forums.

There is a small conversion of your password that gets done. (This is mentioned on the login page btw :lol:)
Try again

Rabscuttle
Posts: 2
Joined: 14 July 09 5:46 pm

Re: *** New Site Testing - We need your help ***

Post by Rabscuttle » 14 July 09 6:02 pm

I (Yurt) haven't been able to get in all day. I've tried several times and it always says an email has been sent to an administrator. As I can see that many other people are on here I thought I'd try a new Username and get a new login to check what's happening. I've not received any emails from GCA. All the GC stuff is working as per usual.

Now I'm a sock-puppet!

User avatar
Sunshine Toledo
5500 or more caches found
5500 or more caches found
Posts: 439
Joined: 07 August 06 6:07 pm
Location: Wavell Heights, Brisbane
Contact:

Re: *** New Site Testing - We need your help ***

Post by Sunshine Toledo » 14 July 09 6:34 pm

This has probably been mentioned before as I haven't read all the communication but at the top of the GCA page there was another button on the left of the present ones and it listed Profile, Settings, etc. Is that coming back or is it gone for good?

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6939
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: *** New Site Testing - We need your help ***

Post by CraigRat » 14 July 09 7:25 pm

Rabscuttle wrote:I (Yurt) haven't been able to get in all day. I've tried several times and it always says an email has been sent to an administrator. As I can see that many other people are on here I thought I'd try a new Username and get a new login to check what's happening. I've not received any emails from GCA. All the GC stuff is working as per usual.

Now I'm a sock-puppet!
sorry, had the email turned off, in case...well, incase what happened last week happened again :-)

Should work now.

User avatar
caughtatwork
Posts: 16090
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: *** New Site Testing - We need your help ***

Post by caughtatwork » 14 July 09 7:50 pm

Sunshine Toledo wrote:This has probably been mentioned before as I haven't read all the communication but at the top of the GCA page there was another button on the left of the present ones and it listed Profile, Settings, etc. Is that coming back or is it gone for good?
That's gone for good.
With the new forum it's all now under your User Control Panel on the top breadcrumb.

User avatar
caughtatwork
Posts: 16090
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: *** New Site Testing - We need your help ***

Post by caughtatwork » 14 July 09 8:00 pm

caughtatwork wrote:
2dudez wrote:Not sure if it is something I am doing or not.
The member list allows you to search by location (like the old version), but when the list is displayed below it, there is no column for location.
http://forum.geocaching.com.au/memberli ... searchuser
I can't see any locations (other than if someone puts one in their phone number), though the order of the list does change when you adjust the filter from joined date, name etc.
OK. This is a hack from the previous version which I didn't notice. Let me get to this during the week. If I don't do it, please remind me. A lot is going on at the moment and my notes need additional notations :-)
This "should" work. Hopefully.
For mobile phone numbers use the form 0417*397* (etc).
Some people have spaces and some don't so the multiple wild cards should allow you to search for anything you want.

User avatar
Yurt
4500 or more caches found
4500 or more caches found
Posts: 1509
Joined: 01 May 09 10:08 pm
Location: Northern Suburbs, Sydney

Re: *** New Site Testing - We need your help ***

Post by Yurt » 14 July 09 8:01 pm

CraigRat wrote:
Rabscuttle wrote:I (Yurt) haven't been able to get in all day. I've tried several times and it always says an email has been sent to an administrator. As I can see that many other people are on here I thought I'd try a new Username and get a new login to check what's happening. I've not received any emails from GCA. All the GC stuff is working as per usual.

Now I'm a sock-puppet!
sorry, had the email turned off, in case...well, incase what happened last week happened again :-)

Should work now.
Thanks it works now. You might have a pile of emails from me there.

Now watch out for Rabscuttle.

User avatar
caughtatwork
Posts: 16090
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: *** New Site Testing - We need your help ***

Post by caughtatwork » 14 July 09 8:15 pm

SamCarter wrote:
caughtatwork wrote:My lateness in joining the migration was due to a major stuff up at work today and I only left at 9:30pm. We're back under way in the migration and the site should be back soon.
Ah, so caughtatwork was. :lol:

The name is not a ginormous con job after all!
Regrettably, no :-(

User avatar
caughtatwork
Posts: 16090
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: *** New Site Testing - We need your help ***

Post by caughtatwork » 14 July 09 8:15 pm

The homepage now shows who's logged in to the forums (updated for the new forum software).

User avatar
caughtatwork
Posts: 16090
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: *** New Site Testing - We need your help ***

Post by caughtatwork » 14 July 09 8:31 pm

caughtatwork wrote:
Geof wrote:

Code: Select all

http://forum.geocaching.com.au/search.php?search_id=last50
^^This one not working

Code: Select all

http://forum.geocaching.com.au/search.php?search_id=newposts
^^This one works but does not redirect to a log in screen if the user is not already loged in.

I seem to remember i! saying something about one of these features being one of their mods to the out of the box software.
I'll look at this one during the week.
Remind me if I don't do it.
last50 search should now be working.

User avatar
SecretSquirrel-BJC
2700 or more caches found
2700 or more caches found
Posts: 731
Joined: 02 February 07 1:01 pm
Location: Gungahlin ACT

Re: *** New Site Testing - We need your help ***

Post by SecretSquirrel-BJC » 14 July 09 9:54 pm

<p>I have noticed a problem</p>

<p>The posts that I made in the ACT Milestones "pinned" thread are not displaying properly.</p>

<p>Instead I see the ,b>raw</b> html, instead of a nicely formatted list with graphics and color</p>

<p>And I can't see a way of turning HTML on...</p>

User avatar
PesceVerde
700 or more Caches found
700 or more Caches  found
Posts: 452
Joined: 07 February 08 12:12 pm
Location: Arana Hills.

Re: *** New Site Testing - We need your help ***

Post by PesceVerde » 14 July 09 10:23 pm

Forum FAQ link at the top of the forum page returned

Not Found
The requested URL /wiki/Frequently_asked_questions was not found on this server.
Apache/2.2.8 (Ubuntu) DAV/2 SVN/1.4.6 PHP/5.2.4-2ubuntu5.6 with Suhosin-Patch mod_ssl/2.2.8 OpenSSL/0.9.8g Server at wiki.geocaching.com.au Port 80

Locked