*** New Site Testing - We need your help ***

Discussion about the Geocaching Australia web site
Locked
User avatar
2dudez
1100 or more caches found
1100 or more caches found
Posts: 213
Joined: 16 July 05 9:38 pm
Location: Ballarat
Contact:

Re: *** New Site Testing - We need your help ***

Post by 2dudez » 13 July 09 9:29 pm

Not sure if it is something I am doing or not.
The member list allows you to search by location (like the old version), but when the list is displayed below it, there is no column for location.
http://forum.geocaching.com.au/memberli ... searchuser
I can't see any locations (other than if someone puts one in their phone number), though the order of the list does change when you adjust the filter from joined date, name etc.

Damo.
Posts: 2183
Joined: 04 April 04 5:01 pm
Location: Jannali

Re: *** New Site Testing - We need your help ***

Post by Damo. » 13 July 09 9:49 pm

Typo on the sign in page:
1st time users of new site:
You will need to go to:The new GCA Forums and login their at least once. Then you should be able to login here ok

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6985
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: *** New Site Testing - We need your help ***

Post by CraigRat » 13 July 09 9:56 pm

Damo. wrote:Typo on the sign in page:
1st time users of new site:
You will need to go to:The new GCA Forums and login their at least once. Then you should be able to login here ok
Umm, dude: http://dictionary.reference.com/search?q=their

User avatar
Fuddley
1950 or more caches found
1950 or more caches found
Posts: 360
Joined: 17 February 08 6:22 am
Location: Hastings NZ GPSr: Garmin Oregon 300 GPSr: Tom Tom XL one GPSr: Garmin Etrex Vista
Contact:

Re: *** New Site Testing - We need your help ***

Post by Fuddley » 13 July 09 10:08 pm

I notice that there was a couple of test caches that were published on the Beta site that are still there will these be deleted or should the owners archive them.

User avatar
Big Matt and Shell
6500 or more caches found
6500 or more caches found
Posts: 1905
Joined: 11 February 07 9:53 pm
Twitter: BigMattandShell
Contact:

Re: *** New Site Testing - We need your help ***

Post by Big Matt and Shell » 13 July 09 10:30 pm

CraigRat wrote:
Damo. wrote:Typo on the sign in page:
1st time users of new site:
You will need to go to:The new GCA Forums and login their at least once. Then you should be able to login here ok
Umm, dude: http://dictionary.reference.com/search?q=their
I wasn't real good at English at school but I would have thought it should have been "there", I think you can be forgiven for this one after all the work you have done.

Geof
450 or more roots tripped over
450 or more roots tripped over
Posts: 1232
Joined: 10 August 04 12:26 pm
Location: Yarra Ranges

Re: *** New Site Testing - We need your help ***

Post by Geof » 13 July 09 10:34 pm

Code: Select all

http://forum.geocaching.com.au/search.php?search_id=last50
^^This one not working

Code: Select all

http://forum.geocaching.com.au/search.php?search_id=newposts
^^This one works but does not redirect to a log in screen if the user is not already loged in.

I seem to remember i! saying something about one of these features being one of their mods to the out of the box software.

User avatar
ideology
Posts: 2763
Joined: 28 March 03 4:01 pm
Location: Sydney
Contact:

Re: *** New Site Testing - We need your help ***

Post by ideology » 13 July 09 10:48 pm

oops yes, the last50 search was our hack
sorry, c@w did ask us what hacks we did and we didn't remember that one!

User avatar
Fuddley
1950 or more caches found
1950 or more caches found
Posts: 360
Joined: 17 February 08 6:22 am
Location: Hastings NZ GPSr: Garmin Oregon 300 GPSr: Tom Tom XL one GPSr: Garmin Etrex Vista
Contact:

Re: *** New Site Testing - We need your help ***

Post by Fuddley » 13 July 09 11:02 pm

My Cacher page shows the below instead of my Avatar, I have reloaded my Avatar onto the forum but that still has not fixed it.

Warning: getimagesize(http://geocaching.com.au/forums/downloa ... 485692.jpg) [function.getimagesize]: failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found in /var/www/site/gca/include/gca_formatting.php on line 709

Damo.
Posts: 2183
Joined: 04 April 04 5:01 pm
Location: Jannali

Re: *** New Site Testing - We need your help ***

Post by Damo. » 13 July 09 11:15 pm

As part of beta testing I added an image to all my recent logs. The image link and "There are gallery items for this cache" has persisted but the images are not available. eg http://geocaching.com.au/gallery/cache/gc1ha4d

User avatar
ideology
Posts: 2763
Joined: 28 March 03 4:01 pm
Location: Sydney
Contact:

Re: *** New Site Testing - We need your help ***

Post by ideology » 13 July 09 11:20 pm

damo, we can't see any images for gc1ha4d on the old server...
which server were you on when you added the images?

User avatar
delboy1203
300 or more found
300 or more found
Posts: 176
Joined: 06 June 07 2:17 am
Twitter: delboy1203
Location: Lilydale, Victoria
Contact:

Re: *** New Site Testing - We need your help ***

Post by delboy1203 » 13 July 09 11:22 pm

Getting the same error as Team Fuddley.

Have re-uploaded my avatar to the forums too.

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6985
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: *** New Site Testing - We need your help ***

Post by CraigRat » 13 July 09 11:23 pm

Damo. wrote:As part of beta testing I added an image to all my recent logs. The image link and "There are gallery items for this cache" has persisted but the images are not available. eg http://geocaching.com.au/gallery/cache/gc1ha4d
I'll fix that

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6985
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: *** New Site Testing - We need your help ***

Post by CraigRat » 13 July 09 11:24 pm

Some caches and logs are missing in the migrated data, however are in our backup database.
We will get this sorted ASAP.

User avatar
Lucy
3000 or more caches found
3000 or more caches found
Posts: 173
Joined: 17 July 06 6:07 pm
Location: Nowra

Re: *** New Site Testing - We need your help ***

Post by Lucy » 13 July 09 11:26 pm

My cache ratings for the last few weeks have disappeared, as have my find and move logs for the cache GA0492 Geo-Gnome.

Other than that - absolutely bloody marvellous!

EDIT:
Oops, my question/query was answered while I was still posting - the new Server is so fast it is ahead of me. Look out the Tomorrow People, the server is already there! :P
Last edited by Lucy on 13 July 09 11:31 pm, edited 2 times in total.

Damo.
Posts: 2183
Joined: 04 April 04 5:01 pm
Location: Jannali

Re: *** New Site Testing - We need your help ***

Post by Damo. » 13 July 09 11:27 pm

ideology wrote:damo, we can't see any images for gc1ha4d on the old server...
which server were you on when you added the images?
It was on garmin.geocaching.com.au before the testing request was opened to everyone. The images would have been deleted at some stage but the links have remained. Not a big deal but I just thought I would mention it.
CraigRat wrote: I'll fix that
You don't need to try recover the images as it was just a test. Just the image gallery links probably shouldn't have come over?

Locked