Report Site Issues Here

Discussion about the Geocaching Australia web site
User avatar
whitewebbs
6500 or more caches found
6500 or more caches found
Posts: 284
Joined: 05 February 11 6:39 pm
Location: Sandford

Re: Report Site Issues Here

Post by whitewebbs » 30 May 21 8:36 pm

Is this one a geoart as showing as a mystery. The geoart type has two spots for coords to be added - the geoart and the actual gz.

User avatar
No_Tomorrow
Posts: 532
Joined: 08 January 09 8:55 pm
Location: Australia

Re: Report Site Issues Here

Post by No_Tomorrow » 30 May 21 8:42 pm

Never mind, I figured it out by experimenting. Yes, it was because they fell outside of the NSW map boundary. Fixing now.

User avatar
No_Tomorrow
Posts: 532
Joined: 08 January 09 8:55 pm
Location: Australia

Re: Report Site Issues Here

Post by No_Tomorrow » 30 May 21 8:44 pm

whitewebbs wrote:
30 May 21 8:36 pm
Is this one a geoart as showing as a mystery. The geoart type has two spots for coords to be added - the geoart and the actual gz.
Definitely a mystery, not official geoart type. I couldn't give physical cache locations as you have to find the coords in a game.

User avatar
whitewebbs
6500 or more caches found
6500 or more caches found
Posts: 284
Joined: 05 February 11 6:39 pm
Location: Sandford

Re: Report Site Issues Here

Post by whitewebbs » 30 May 21 8:48 pm

Oh cool. Looks fun.

User avatar
Richary
8000 or more caches found
8000 or more caches found
Posts: 4181
Joined: 04 February 04 10:55 pm
Location: Waitara, Sydney

Re: Report Site Issues Here

Post by Richary » 30 June 21 10:36 pm

Is it possible to disable published logs on caches that are already published? I notice Cybergran V tends to publish multiple times which she blames on her iPad coming in and out of range? So if a cache is already published there is no new notification when it gets published a second time? Not that the multiple publishing seems to show up on the cache page.

User avatar
caughtatwork
Posts: 16472
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 01 July 21 9:16 am

The published logs are deleted. So when we see a publish log we don't know if it's happened before. We also don't know whether a cache has been retracted and then published.

Sorry, but this is not something that we can easily and simply address due to the number of possibilities.

User avatar
Black Bunny
Posts: 348
Joined: 06 September 09 8:02 pm
Location: Canberra

Re: Report Site Issues Here

Post by Black Bunny » 16 October 21 2:08 pm

Are there any issues with the maps api as I get "This page can't load Google Maps properly" and a watermark of "for development use only".

User avatar
caughtatwork
Posts: 16472
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 16 October 21 7:19 pm

They are working fine for me in Chrome. I also checked in Edge and they are working there as well.

Post Reply