Report Site Issues Here

Discussion about the Geocaching Australia web site
User avatar
caughtatwork
Posts: 16178
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 25 October 19 7:50 am

I don't know why that happens. It's a bug, but I can't find it. I'll add a widget to the zone page so that the community can recaclulate the dZ stats for a zone.

nutwood
Posts: 393
Joined: 01 April 11 6:02 pm
Location: Tasmania

Re: Report Site Issues Here

Post by nutwood » 17 November 19 8:38 pm

Wondering if anyone can give some advice as to how to deal with log in problems on the GCA site? I have not been able to log in for at least the last six months. It simply ignores log in attempts. If I put in an incorrect password, it tells me it's incorrect but for a correct password, it takes me back to "log in/register". Either way, I can't access my account. I've a hide in the NT that'll be decomposing before it ever gets published!

Laighside Legends
10000 or more caches found
10000 or more caches found
Posts: 1275
Joined: 05 October 10 10:20 pm
Location: Yorke Peninsula, South Australia

Re: Report Site Issues Here

Post by Laighside Legends » 17 November 19 9:24 pm

On the homepage, if you click on a state on the map, a request is made to:
https://geocaching.com.au/map-vic.png
(swap vic with whatever state you click on)

I'm not sure what the purpose of this request is, but currently it gives a 404 not found error which doesn't seem right.

User avatar
WazzaAndWenches
4500 or more caches found
4500 or more caches found
Posts: 368
Joined: 08 April 07 10:28 pm
Location: Echuca, Vic

Daily email error

Post by WazzaAndWenches » 18 November 19 9:39 am

Well, the big event for that other mob :-" has just finished and a number of new caches were published for it and they appeared in my daily email today.
When I click on the GC link for a number of them they actually link to caches published overseas. It appears the "s" in the GC code is being interpreted as a "5". All works correctly for the GCA and gmap links.
ie
St Arnaud History - Post Box by Geocaching Victoria (St Arnaud) 145.37km West
GCA: https://geocaching.com.au/cache/gcsahpb
Other: http://www.geocaching.com/seek/cache_de ... wp=gcsahpb Links to GC5ahpb
Google Map: https://geocaching.com.au/cache/gcsahpb.gmap

and
St Arnaud History - Town Hall by Geocaching Victoria (St Arnaud) 145.37km West
GCA: https://geocaching.com.au/cache/gcsahth
Other: http://www.geocaching.com/seek/cache_de ... wp=gcsahth Links to GC5ahth
Google Map: https://geocaching.com.au/cache/gcsahth.gmap

Online
User avatar
Chwiliwr
10000 or more caches found
10000 or more caches found
Posts: 888
Joined: 10 April 05 10:39 pm
Location: Leeming Western Australia

Re: Daily email error

Post by Chwiliwr » 18 November 19 1:18 pm

WazzaAndWenches wrote:
18 November 19 9:39 am
Well, the big event for that other mob :-" has just finished and a number of new caches were published for it and they appeared in my daily email today.
When I click on the GC link for a number of them they actually link to caches published overseas. It appears the "s" in the GC code is being interpreted as a "5". All works correctly for the GCA and gmap links.
ie
St Arnaud History - Post Box by Geocaching Victoria (St Arnaud) 145.37km West
GCA: https://geocaching.com.au/cache/gcsahpb
Other: http://www.geocaching.com/seek/cache_de ... wp=gcsahpb Links to GC5ahpb
Google Map: https://geocaching.com.au/cache/gcsahpb.gmap

and
St Arnaud History - Town Hall by Geocaching Victoria (St Arnaud) 145.37km West
GCA: https://geocaching.com.au/cache/gcsahth
Other: http://www.geocaching.com/seek/cache_de ... wp=gcsahth Links to GC5ahth
Google Map: https://geocaching.com.au/cache/gcsahth.gmap
They are not real caches if you search for them via the GC search system.
(Possibly they are lab caches or waypoints from another cache loaded by somebody by mistake.)

The behavior from 'S' to '5' is normal as 'S' is not used in GC codes so the GC systems interpret it as '5'. Similar to letter 'O' to zero '0' and a couple of others.

User avatar
caughtatwork
Posts: 16178
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 18 November 19 9:47 pm

nutwood wrote:
17 November 19 8:38 pm
Wondering if anyone can give some advice as to how to deal with log in problems on the GCA site? I have not been able to log in for at least the last six months. It simply ignores log in attempts. If I put in an incorrect password, it tells me it's incorrect but for a correct password, it takes me back to "log in/register". Either way, I can't access my account. I've a hide in the NT that'll be decomposing before it ever gets published!
Login to the forum first. It tells you that on the login screen.

nutwood
Posts: 393
Joined: 01 April 11 6:02 pm
Location: Tasmania

Re: Report Site Issues Here

Post by nutwood » 19 November 19 7:28 am

caughtatwork wrote:
18 November 19 9:47 pm
nutwood wrote:
17 November 19 8:38 pm
Wondering if anyone can give some advice as to how to deal with log in problems on the GCA site? I have not been able to log in for at least the last six months. It simply ignores log in attempts. If I put in an incorrect password, it tells me it's incorrect but for a correct password, it takes me back to "log in/register". Either way, I can't access my account. I've a hide in the NT that'll be decomposing before it ever gets published!
Login to the forum first. It tells you that on the login screen.
I have done that and the problem persists. I am currently logged into the forum, as can be seen by this reply. Should I be logging out of the forum, logging back into the forum, then logging into the site? When the problem first occurred, I messed about quite extensively with this sort of maneuver, but haven't tried recently.

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6970
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Report Site Issues Here

Post by CraigRat » 19 November 19 8:03 pm

nutwood wrote:
19 November 19 7:28 am
caughtatwork wrote:
18 November 19 9:47 pm
nutwood wrote:
17 November 19 8:38 pm
Wondering if anyone can give some advice as to how to deal with log in problems on the GCA site? I have not been able to log in for at least the last six months. It simply ignores log in attempts. If I put in an incorrect password, it tells me it's incorrect but for a correct password, it takes me back to "log in/register". Either way, I can't access my account. I've a hide in the NT that'll be decomposing before it ever gets published!
Login to the forum first. It tells you that on the login screen.
I have done that and the problem persists. I am currently logged into the forum, as can be seen by this reply. Should I be logging out of the forum, logging back into the forum, then logging into the site? When the problem first occurred, I messed about quite extensively with this sort of maneuver, but haven't tried recently.
Ok. You might need to clear your browser's cache and/or clear all cookies.
https://www.beacontechnologies.com/blog ... -one-site/

To assist us, what browser, browser version and operating system are you running?

nutwood
Posts: 393
Joined: 01 April 11 6:02 pm
Location: Tasmania

Re: Report Site Issues Here

Post by nutwood » 19 November 19 9:05 pm

Will try suggested solution.
Firefox 70.0.1. W10

nutwood
Posts: 393
Joined: 01 April 11 6:02 pm
Location: Tasmania

Re: Report Site Issues Here

Post by nutwood » 15 February 20 8:58 pm

As a data point, tried again this evening to log in. Logged out of the forum, logged in again. No problem. Still can't access GA site. Nothing changed.

User avatar
CraigRat
850 or more found!!!
850 or more found!!!
Posts: 6970
Joined: 23 August 04 3:17 pm
Twitter: CraigRat
Facebook: http://facebook.com/CraigRat
Location: Launceston, TAS
Contact:

Re: Report Site Issues Here

Post by CraigRat » 16 February 20 9:59 am

I have no further ideas. Please try another device on another network, such as firefox on your phone, but on the mobile network as opposed to your home wifi network

User avatar
caughtatwork
Posts: 16178
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 17 February 20 8:06 am

It is definitely something at your end.

I replaced your encrypted password with mine, directly in the database (so I have no idea what your password it).
I can log in as nutwood into the forum.
I can log in as nutwood on the main site.

As CR suggests, this looks like a cookie issue and that's something on your computer that we can't resolve.

Laighside Legends
10000 or more caches found
10000 or more caches found
Posts: 1275
Joined: 05 October 10 10:20 pm
Location: Yorke Peninsula, South Australia

Re: Report Site Issues Here

Post by Laighside Legends » 17 February 20 8:45 pm

This graph seems to cause the server to hit the memory limit: https://geocaching.com.au/stats/cachers ... t_1000.png

And side question, is a graph of fastest 10,000 finds possible?

Lions.v.Lambs
Posts: 5
Joined: 15 June 18 2:19 pm
Location: New Zealand

Re: Report Site Issues Here

Post by Lions.v.Lambs » 21 February 20 8:15 pm

Happy New Year Fairies.
I too have experienced Unknown log type, set to Noted: pertaining to on a Maintenance log when importing GPX files from GC. "Please advise a site administrator" red letter day message.

User avatar
caughtatwork
Posts: 16178
Joined: 17 May 04 12:11 pm
Location: Melbourne
Contact:

Re: Report Site Issues Here

Post by caughtatwork » 24 February 20 7:55 am

Which log were you importing?
Can you please send the gpx file to caughtatwork@gmail.com and with your identification of the log information I'll see why that is failing the transformation.

Post Reply