View unanswered posts | View active topics It is currently 12 December 17 9:22 pm



Post new topic Reply to topic  [ 20 posts ]  Go to page 1, 2  Next
forum moved to new server [closed] 
Author Message
User avatar

Joined: 28 March 03 4:01 pm
Posts: 2763
Location: Sydney
GCA Found: 26
GCA Hidden: 9
Post forum moved to new server [closed]
due to hardware problems on our sydney server, we have transferred the forum to our server in the us

the transfer went well, the only problem we encountered was that some foreign characters were changed.

being in the USA, there is a bit more of a delay from when you click to when you get the page. sorry about that, we can't help it. we are saving thousands of dollars a year by putting the server in the US instead of australia. blame telstra for that!

please let us know of any issues in this thread

thanks for your patience


Last edited by ideology on 03 August 05 7:59 pm, edited 2 times in total.



24 June 05 9:09 pm
Profile WWW
6000 or more caches found
6000 or more caches found
User avatar

Joined: 04 February 04 10:55 pm
Posts: 4031
Location: Waitara, Sydney
GCA Found: 1297
GCA Hidden: 23
100 GCA Finds500 GCA Finds1000 GCA Finds
Post 
Well, actually I think EcoNic's pic that was up this afternoon was a lot better than the forums :D Just kidding! :twisted:


25 June 05 12:12 am
Profile E-mail

Joined: 21 June 05 11:27 pm
Posts: 3
Location: Dandenong Ranges
GCA Found:
GCA Hidden:
Post 
Don't know if anyone's still getting pointed to the old server, but regarding the dns flushing notice at the bottom, i thought i'd mention the command to do it on an Apple. From the Terminal, just type:

Code:
lookupd -flushcache


25 June 05 2:10 am
Profile
User avatar

Joined: 28 March 03 4:01 pm
Posts: 2763
Location: Sydney
GCA Found: 26
GCA Hidden: 9
Post 
thanks, we've added that to the other server


25 June 05 8:50 am
Profile WWW
450 or more roots tripped over
450 or more roots tripped over

Joined: 30 October 03 9:20 pm
Posts: 1399
GCA Found: 34
GCA Hidden: 57
Post 
hideo wrote:
Don't know if anyone's still getting pointed to the old server, but regarding the dns flushing notice at the bottom, i thought i'd mention the command to do it on an Apple. From the Terminal, just type:

Code:
lookupd -flushcache



That did not work for me last night but as I am here now it does not matter, but I assume the reason it did not work had to do with my router not my mac.


i! you have a PM.


25 June 05 10:13 am
Profile
1100 or more caches found
1100 or more caches found
User avatar

Joined: 05 September 04 7:21 pm
Posts: 953
Location: Brisbane
GCA Found: 0
GCA Hidden: 0
Post 
Quote:
That did not work for me last night but as I am here now it does not matter


DNS can easily be being cached upstream somewhere, so doing flushdns might not always help. You'll also have to close you're browser down & reopen it as well because your browser will cache DNS separately to the O/S.


25 June 05 11:02 am
Profile E-mail
1950 or more caches found
1950 or more caches found

Joined: 18 February 05 7:42 pm
Posts: 31
Location: nth richmond NSW
GCA Found: 322
GCA Hidden: 31
100 GCA Finds
Post 
:?:
G'day i am trying to check "MY" cache site page comes up "log in" on Forum pg: i do but still cannot access cache pg :?:
any idea :?:


28 June 05 10:45 am
Profile E-mail
It's the journey.
It's the journey.
User avatar

Joined: 04 April 03 6:30 pm
Posts: 3444
Location: Land Grant of John Campbell
GCA Found: 65
GCA Hidden: 4
Post 
Thats because the two systems are now separated by an ocean or two and no longer share a common database. i! seem to think that if you select 'log me in automatically' from the forum login page it will work.


28 June 05 10:55 am
Profile E-mail
It's the journey.
It's the journey.
User avatar

Joined: 04 April 03 6:30 pm
Posts: 3444
Location: Land Grant of John Campbell
GCA Found: 65
GCA Hidden: 4
Post 
As a follow up, that didn't work for me.


28 June 05 10:57 am
Profile E-mail
User avatar

Joined: 28 March 03 4:01 pm
Posts: 2763
Location: Sydney
GCA Found: 26
GCA Hidden: 9
Post 
ok, thanks, we'll take a look


28 June 05 12:11 pm
Profile WWW
5000 or more caches found
5000 or more caches found
User avatar

Joined: 02 May 03 9:30 pm
Posts: 374
Location: Armadale WA
GCA Found: 133
GCA Hidden: 4
100 GCA Finds
Post 
Nor for me - is it looking at the same cookie? :shock:


28 June 05 3:03 pm
Profile E-mail ICQ
1050 or more caches found
1050 or more caches found
User avatar

Joined: 08 April 04 3:06 pm
Posts: 2214
Location: Banana Republic
GCA Found: 15
GCA Hidden: 0
Post 
Hi,

Is this server move/DNS flushing etc also affecting the top 10 finders on the home page as it is not the same as All Area Stats - June 2005 even after refreshing (at least on my computer)

agsmky


30 June 05 8:57 am
Profile WWW
User avatar

Joined: 28 March 03 4:01 pm
Posts: 2763
Location: Sydney
GCA Found: 26
GCA Hidden: 9
Post 
oops sorry that was our fault. this page is cached and the restore onto the new australian server didn't restore some of the permissions so the cached page couldn't be written. we've fixed that.

oh, and please don't ask us why it's still not exactly the same... we have no idea!!! it's probably that one includes locationless and one doesn't, or webcams or something like that. we haven't done the stats for the beta site yet but when we built it we are changing the back-end so stats and stuff are easier to collect.


30 June 05 9:39 am
Profile WWW
1050 or more caches found
1050 or more caches found
User avatar

Joined: 08 April 04 3:06 pm
Posts: 2214
Location: Banana Republic
GCA Found: 15
GCA Hidden: 0
Post 
thanks.....i was just surfing through to latest logs and noticed it :lol:

agsmky


30 June 05 4:01 pm
Profile WWW
4000 or more? I'm officially obsessed.
4000 or more? I'm officially obsessed.
User avatar

Joined: 01 April 04 2:01 pm
Posts: 793
Location: Rowville, Victoria
GCA Found: 12
GCA Hidden: 0
Post 
Help.

When the server first changed over we could not get into the new server in the US from our home PC. It pointed us back to the old server. The flushdns command did not work. We waited till the next day and all was now pointing in the right direction and all was cool......

....UNTIL.....

......about Wednesday last week everything reverted back to the old server and we can no longer access GCA.COM from home. The forum address just times out to a blank screen and the main page still shows June Stats etc. From work it is all fine. Flushdns still does nothing.


11 July 05 2:42 pm
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 20 posts ]  Go to page 1, 2  Next


Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Forum theme by Vjacheslav Trushkin for Free Forum/DivisionCore.