View unanswered posts | View active topics It is currently 22 August 17 4:09 pm



Post new topic Reply to topic  [ 9 posts ] 
automatic logon not working? 
Author Message
User avatar

Joined: 19 December 06 9:57 am
Posts: 1884
Location: Weston Creek, Canberra
GCA Found: 383
GCA Hidden: 6
100 GCA Finds
Post automatic logon not working?
is there any timeline to fix the BB login issue, as this is a right pain when I'm using my tablet to find the small "login" link.

Not sure if a temporary fix can be made while we waiting for an upgrade
I did a quick google and not sure if this will work:
eg
https://www.phpbb.com/community/viewtop ... &t=1823105


13 June 17 3:56 pm
Profile
Indentured Slave
User avatar

Joined: 23 August 04 3:17 pm
Posts: 6608
Location: Launceston, TAS
GCA Found: 156
GCA Hidden: 44
100 GCA Finds
Post Re: automatic logon not working?
No ETA sorry.


14 June 17 4:22 pm
Profile E-mail ICQ WWW
User avatar

Joined: 19 December 06 9:57 am
Posts: 1884
Location: Weston Creek, Canberra
GCA Found: 383
GCA Hidden: 6
100 GCA Finds
Post Re: automatic logon not working?
how about the temp. fix or where you talking about the upgrade?


14 June 17 4:32 pm
Profile
Indentured Slave
User avatar

Joined: 23 August 04 3:17 pm
Posts: 6608
Location: Launceston, TAS
GCA Found: 156
GCA Hidden: 44
100 GCA Finds
Post Re: automatic logon not working?
I'll look at the stuff provided, if that works I'll punch it out. Thanks for the info


14 June 17 5:30 pm
Profile E-mail ICQ WWW
Indentured Slave
User avatar

Joined: 23 August 04 3:17 pm
Posts: 6608
Location: Launceston, TAS
GCA Found: 156
GCA Hidden: 44
100 GCA Finds
Post Re: automatic logon not working?
Hmmm,

Looks like it may have worked!

Thanks for the good find!


14 June 17 5:46 pm
Profile E-mail ICQ WWW
User avatar

Joined: 19 December 06 9:57 am
Posts: 1884
Location: Weston Creek, Canberra
GCA Found: 383
GCA Hidden: 6
100 GCA Finds
Post Re: automatic logon not working?
=D> \:D/

looks good from Android phone.


14 June 17 5:57 pm
Profile

Joined: 09 December 07 7:08 pm
Posts: 876
Location: Wright ACT
GCA Found: 3609
GCA Hidden: 185
100 GCA Finds500 GCA Finds1000 GCA Finds1000 GCA Finds1000 GCA Finds
Post Re: automatic logon not working?
Woo Hoo......seems to be working well so hopefully no more timing out during long posts. :-"


15 June 17 5:42 pm
Profile
5500 or more caches found
5500 or more caches found
User avatar

Joined: 17 August 09 10:44 am
Posts: 1730
Location: Sydney, NSW
GCA Found: 1182
GCA Hidden: 72
100 GCA Finds500 GCA Finds1000 GCA Finds
Post Re: automatic logon not working?
Working for me for now too! \:D/ =D>


01 July 17 10:03 pm
Profile E-mail
6000 or more caches found
6000 or more caches found
User avatar

Joined: 04 February 04 10:55 pm
Posts: 3966
Location: Waitara, Sydney
GCA Found: 1284
GCA Hidden: 22
100 GCA Finds500 GCA Finds1000 GCA Finds
Post Re: automatic logon not working?
Yes - on Firefox since I have ticked remember me a couple of days ago it remembers me each time I log in.


02 July 17 10:52 pm
Profile E-mail
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Forum theme by Vjacheslav Trushkin for Free Forum/DivisionCore.